aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-05-26 17:24:47 +0800
committerbapt <bapt@FreeBSD.org>2014-05-26 17:24:47 +0800
commit7dcd1a763487d49074d59f3a31bd151284134ebd (patch)
tree61b71e9b35b9bf982a153ac7b8823feeb60e1418 /net
parent276ff68a9b6f7cd49885d853491ee45448f0119b (diff)
downloadfreebsd-ports-gnome-7dcd1a763487d49074d59f3a31bd151284134ebd.tar.gz
freebsd-ports-gnome-7dcd1a763487d49074d59f3a31bd151284134ebd.tar.zst
freebsd-ports-gnome-7dcd1a763487d49074d59f3a31bd151284134ebd.zip
Convert to USES=dos2unix
With hat: portmgr
Diffstat (limited to 'net')
-rw-r--r--net/hawknl/Makefile3
-rw-r--r--net/ntlmaps/Makefile2
-rw-r--r--net/pear-Net_CDDB/Makefile2
-rw-r--r--net/pktanon/Makefile2
-rw-r--r--net/serviio/Makefile3
-rw-r--r--net/tn5250j/Makefile4
6 files changed, 8 insertions, 8 deletions
diff --git a/net/hawknl/Makefile b/net/hawknl/Makefile
index cc60d75905a5..152b78f46ac4 100644
--- a/net/hawknl/Makefile
+++ b/net/hawknl/Makefile
@@ -11,8 +11,7 @@ DIST_SUBDIR= ${PORTNAME}
MAINTAINER= acm@FreeBSD.org
COMMENT= Portable networking library
-USE_DOS2UNIX= yes
-USE_GMAKE= yes
+USES= dos2unix gmake
MAKEFILE= makefile.linux
USE_LDCONFIG= yes
diff --git a/net/ntlmaps/Makefile b/net/ntlmaps/Makefile
index 26627a426100..5dca1fafc7c5 100644
--- a/net/ntlmaps/Makefile
+++ b/net/ntlmaps/Makefile
@@ -11,7 +11,7 @@ MAINTAINER= kevlo@FreeBSD.org
COMMENT= A proxy that authenticates the user using the NTLM protocol
USE_PYTHON= yes
-USE_DOS2UNIX= yes
+USES= dos2unix
DOCS= COPYING Install.txt changelog.txt readme.txt research.txt
diff --git a/net/pear-Net_CDDB/Makefile b/net/pear-Net_CDDB/Makefile
index 262487578085..f1d86138cef7 100644
--- a/net/pear-Net_CDDB/Makefile
+++ b/net/pear-Net_CDDB/Makefile
@@ -15,7 +15,7 @@ RUN_DEPENDS= ${PEARDIR}/Net/Socket.php:${PORTSDIR}/net/pear-Net_Socket \
${PEARDIR}/HTTP/Request.php:${PORTSDIR}/www/pear-HTTP_Request \
${PEARDIR}/MDB2.php:${PORTSDIR}/databases/pear-MDB2
-USE_DOS2UNIX= yes
+USES= dos2unix
PEAR_AUTOINSTALL= yes
.include <bsd.port.pre.mk>
diff --git a/net/pktanon/Makefile b/net/pktanon/Makefile
index 237cabf70b60..6805eac2cdd8 100644
--- a/net/pktanon/Makefile
+++ b/net/pktanon/Makefile
@@ -13,7 +13,7 @@ COMMENT= Network trace anonymizer
LIB_DEPENDS= libboost_regex.so:${PORTSDIR}/devel/boost-libs \
libxerces-c.so.3:${PORTSDIR}/textproc/xerces-c3
-USE_DOS2UNIX= yes
+USES= dos2unix
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib -lboost_system
diff --git a/net/serviio/Makefile b/net/serviio/Makefile
index 7ac4e9515fc3..f7eced2cd16a 100644
--- a/net/serviio/Makefile
+++ b/net/serviio/Makefile
@@ -15,7 +15,8 @@ RUN_DEPENDS= ffmpeg:${PORTSDIR}/multimedia/ffmpeg
NO_BUILD= yes
USE_JAVA= yes
-USE_DOS2UNIX= derby.properties
+USES= dos2unix
+DOS2UNIX_FILES= derby.properties
PKGMESSAGE= ${WRKSRC}/pkg-message
SUB_FILES+= pkg-message serviiod serviio-console
diff --git a/net/tn5250j/Makefile b/net/tn5250j/Makefile
index 5487748ec08a..5c68dfef2112 100644
--- a/net/tn5250j/Makefile
+++ b/net/tn5250j/Makefile
@@ -22,11 +22,11 @@ RUN_DEPENDS= ${JAVAJARDIR}/mail.jar:${PORTSDIR}/java/javamail \
${JAVAJARDIR}/itext.jar:${PORTSDIR}/devel/itext \
${JAVAJARDIR}/log4j.jar:${PORTSDIR}/devel/log4j
-USES= zip
+USES= dos2unix zip
USE_ANT= yes
USE_JAVA= 1.3+
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-USE_DOS2UNIX= build.xml
+DOS2UNIX_FILES= build.xml
ALL_TARGET= package
MAKE_ENV+= CLASSPATH=${JYTHON_PREFIX}