aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2005-05-06 12:41:31 +0800
committeredwin <edwin@FreeBSD.org>2005-05-06 12:41:31 +0800
commit7111e195e790ace3cd1f86005036abac9ed51a93 (patch)
tree46a81c805b4ea4fea6f6ff6e36598ddbb1a1deb5 /net
parentf1d5f48b734e3cd109f97ce994e054c44fa4384c (diff)
downloadfreebsd-ports-gnome-7111e195e790ace3cd1f86005036abac9ed51a93.tar.gz
freebsd-ports-gnome-7111e195e790ace3cd1f86005036abac9ed51a93.tar.zst
freebsd-ports-gnome-7111e195e790ace3cd1f86005036abac9ed51a93.zip
Fix leftover files noticed by the pointyhat run.
Learned something about the MLINKS command.
Diffstat (limited to 'net')
-rw-r--r--net/openldap23-server/Makefile1
-rw-r--r--net/openldap23-server/files/manpages3
-rw-r--r--net/openldap23-server/pkg-plist2
-rw-r--r--net/openldap23-server/pkg-plist.client1
-rw-r--r--net/openldap24-server/Makefile1
-rw-r--r--net/openldap24-server/files/manpages3
-rw-r--r--net/openldap24-server/pkg-plist2
-rw-r--r--net/openldap24-server/pkg-plist.client1
8 files changed, 12 insertions, 2 deletions
diff --git a/net/openldap23-server/Makefile b/net/openldap23-server/Makefile
index fdee48b28328..16a4908ea715 100644
--- a/net/openldap23-server/Makefile
+++ b/net/openldap23-server/Makefile
@@ -8,6 +8,7 @@
PORTNAME= openldap
DISTVERSION= 2.3.2beta
PORTREVISION= ${OPENLDAP_PORTREVISION}
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
http://public.planetmirror.com/pub/openldap/%SUBDIR%/ \
diff --git a/net/openldap23-server/files/manpages b/net/openldap23-server/files/manpages
index 1e15fdb640c8..fe29feecd6bd 100644
--- a/net/openldap23-server/files/manpages
+++ b/net/openldap23-server/files/manpages
@@ -192,7 +192,10 @@ MAN5+= ldap.conf.5 \
slapo-refint.5 \
slapo-rwm.5 \
slapo-syncprov.5 \
+ slapo-translucent.5 \
slapo-unique.5
+MLINKS+= \
+ slapd-bdb.5 slapd-hdb.5
MAN8+= slapacl.8 \
slapadd.8 \
diff --git a/net/openldap23-server/pkg-plist b/net/openldap23-server/pkg-plist
index 66b08e8c1aa8..c9b2adb2dd00 100644
--- a/net/openldap23-server/pkg-plist
+++ b/net/openldap23-server/pkg-plist
@@ -41,9 +41,9 @@ etc/openldap/DB_CONFIG.example
%%BACK_SQL%%libexec/openldap/back_sql.so
%%BACK_SQL%%libexec/openldap/back_sql-2.3.so
%%BACK_SQL%%libexec/openldap/back_sql-2.3.so.0
-%%MODULES%%@unexec rmdir %D/libexec/openldap 2>/dev/null || true
libexec/slapd
libexec/slurpd
+@unexec rmdir %D/libexec/openldap 2>/dev/null || true
sbin/slapacl
sbin/slapadd
sbin/slapauth
diff --git a/net/openldap23-server/pkg-plist.client b/net/openldap23-server/pkg-plist.client
index fcae8b45066a..f6400594bea7 100644
--- a/net/openldap23-server/pkg-plist.client
+++ b/net/openldap23-server/pkg-plist.client
@@ -40,3 +40,4 @@ lib/libldap_r-2.3.so.0
@comment share/openldap/ucdata/num.dat
@comment @dirrm share/openldap/ucdata
@comment @dirrm share/openldap
+@dirrm libexec/openldap
diff --git a/net/openldap24-server/Makefile b/net/openldap24-server/Makefile
index fdee48b28328..16a4908ea715 100644
--- a/net/openldap24-server/Makefile
+++ b/net/openldap24-server/Makefile
@@ -8,6 +8,7 @@
PORTNAME= openldap
DISTVERSION= 2.3.2beta
PORTREVISION= ${OPENLDAP_PORTREVISION}
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
http://public.planetmirror.com/pub/openldap/%SUBDIR%/ \
diff --git a/net/openldap24-server/files/manpages b/net/openldap24-server/files/manpages
index 1e15fdb640c8..fe29feecd6bd 100644
--- a/net/openldap24-server/files/manpages
+++ b/net/openldap24-server/files/manpages
@@ -192,7 +192,10 @@ MAN5+= ldap.conf.5 \
slapo-refint.5 \
slapo-rwm.5 \
slapo-syncprov.5 \
+ slapo-translucent.5 \
slapo-unique.5
+MLINKS+= \
+ slapd-bdb.5 slapd-hdb.5
MAN8+= slapacl.8 \
slapadd.8 \
diff --git a/net/openldap24-server/pkg-plist b/net/openldap24-server/pkg-plist
index 66b08e8c1aa8..c9b2adb2dd00 100644
--- a/net/openldap24-server/pkg-plist
+++ b/net/openldap24-server/pkg-plist
@@ -41,9 +41,9 @@ etc/openldap/DB_CONFIG.example
%%BACK_SQL%%libexec/openldap/back_sql.so
%%BACK_SQL%%libexec/openldap/back_sql-2.3.so
%%BACK_SQL%%libexec/openldap/back_sql-2.3.so.0
-%%MODULES%%@unexec rmdir %D/libexec/openldap 2>/dev/null || true
libexec/slapd
libexec/slurpd
+@unexec rmdir %D/libexec/openldap 2>/dev/null || true
sbin/slapacl
sbin/slapadd
sbin/slapauth
diff --git a/net/openldap24-server/pkg-plist.client b/net/openldap24-server/pkg-plist.client
index fcae8b45066a..f6400594bea7 100644
--- a/net/openldap24-server/pkg-plist.client
+++ b/net/openldap24-server/pkg-plist.client
@@ -40,3 +40,4 @@ lib/libldap_r-2.3.so.0
@comment share/openldap/ucdata/num.dat
@comment @dirrm share/openldap/ucdata
@comment @dirrm share/openldap
+@dirrm libexec/openldap