aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2003-10-16 05:43:46 +0800
committerkris <kris@FreeBSD.org>2003-10-16 05:43:46 +0800
commitf173b5c017d7f6ec1416f85f6eb1e7ad77e3cbe7 (patch)
tree414a86a424e79a92767d9a3c8d2eb9978e3abe8a /net
parent1549faace940b30faddadb7e77a067d964a9d3c5 (diff)
downloadfreebsd-ports-gnome-f173b5c017d7f6ec1416f85f6eb1e7ad77e3cbe7.tar.gz
freebsd-ports-gnome-f173b5c017d7f6ec1416f85f6eb1e7ad77e3cbe7.tar.zst
freebsd-ports-gnome-f173b5c017d7f6ec1416f85f6eb1e7ad77e3cbe7.zip
BROKEN on 5.x: does not compile
Diffstat (limited to 'net')
-rw-r--r--net/rancid/Makefile8
-rw-r--r--net/ttt/Makefile8
2 files changed, 14 insertions, 2 deletions
diff --git a/net/rancid/Makefile b/net/rancid/Makefile
index 3ed851297999..cc5c23bf8f8c 100644
--- a/net/rancid/Makefile
+++ b/net/rancid/Makefile
@@ -38,6 +38,12 @@ MAN5= env.5 lg.conf.5 cloginrc.5 router.db.5
CONFIG_FILES= bin/env util/lg/lg.conf
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 501000
+BROKEN= "Does not compile"
+.endif
+
post-install:
@ ${SED} -e "s:%%INSTDIR%%:${PREFIX}/rancid:g" pkg-message >${PKGMESSAGE}
.if !defined(BATCH)
@@ -52,4 +58,4 @@ post-install:
fi
.endfor
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/net/ttt/Makefile b/net/ttt/Makefile
index 506ceb2c75a9..d58e17eebd77 100644
--- a/net/ttt/Makefile
+++ b/net/ttt/Makefile
@@ -13,6 +13,12 @@ MASTER_SITES= ftp://ftp.csl.sony.co.jp/pub/kjc/
MAINTAINER= kjc@csl.sony.co.jp
COMMENT= Tele Traffic Tapper, a network traffic monitoring tool
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 501000
+BROKEN= "Does not compile"
+.endif
+
# the tcl/tk LIB_DEPENDS has to match that of ports/x11-toolkits/blt.
LIB_DEPENDS= BLT24.2:${PORTSDIR}/x11-toolkits/blt \
tcl83.1:${PORTSDIR}/lang/tcl83 \
@@ -22,4 +28,4 @@ GNU_CONFIGURE= yes
INSTALL_TARGET= install install-man
MAN1= ttt.1 tttprobe.1 tttview.1
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>