aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2003-05-18 18:15:44 +0800
committerkris <kris@FreeBSD.org>2003-05-18 18:15:44 +0800
commit6d1e80877eed5d77a731ac7a8f5ac22e9ce19487 (patch)
tree87a860d286ec42be4dbf00e6d5d1a72bd7cbe8b7 /net
parente6337684a674e6c3f5a382f4ca7ec4fcfbd10a3f (diff)
downloadfreebsd-ports-gnome-6d1e80877eed5d77a731ac7a8f5ac22e9ce19487.tar.gz
freebsd-ports-gnome-6d1e80877eed5d77a731ac7a8f5ac22e9ce19487.tar.zst
freebsd-ports-gnome-6d1e80877eed5d77a731ac7a8f5ac22e9ce19487.zip
BROKEN on 5.1: does not compile
Diffstat (limited to 'net')
-rw-r--r--net/slirp/Makefile8
-rw-r--r--net/sting/Makefile8
-rw-r--r--net/tcpview/Makefile8
3 files changed, 21 insertions, 3 deletions
diff --git a/net/slirp/Makefile b/net/slirp/Makefile
index 9e36f77163e3..874a74712594 100644
--- a/net/slirp/Makefile
+++ b/net/slirp/Makefile
@@ -17,6 +17,12 @@ EXTRACT_SUFX= .tgz
MAINTAINER= demon@FreeBSD.org
COMMENT= A (C)SLIP/PPP emulator for users with shell accounts
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile"
+.endif
+
# serious LP64 issues
ONLY_FOR_ARCHS= i386
@@ -31,4 +37,4 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/slirp ${PREFIX}/bin
${INSTALL_MAN} ${WRKSRC}/slirp.man ${PREFIX}/man/man1/slirp.1
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/net/sting/Makefile b/net/sting/Makefile
index b1258a0b3569..c806e7fccc55 100644
--- a/net/sting/Makefile
+++ b/net/sting/Makefile
@@ -14,6 +14,12 @@ DISTNAME= sting
MAINTAINER= kbyanc@posi.net
COMMENT= A tool that measures end-to-end TCP connection characteristics
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile"
+.endif
+
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
do-install:
@@ -22,4 +28,4 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/README.sting
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/net/tcpview/Makefile b/net/tcpview/Makefile
index edceb69a1fd1..632af7d9e037 100644
--- a/net/tcpview/Makefile
+++ b/net/tcpview/Makefile
@@ -14,6 +14,12 @@ EXTRACT_SUFX= .tar.Z
MAINTAINER= ports@FreeBSD.org
COMMENT= A Motif-based TCP/IP protocol analyzer
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile"
+.endif
+
USE_BISON= yes
USE_MOTIF= yes
USE_REINPLACE= yes
@@ -28,4 +34,4 @@ post-patch:
post-install:
${INSTALL_DATA} ${WRKSRC}/DOC/Tcpview ${X11BASE}/lib/X11/app-defaults/
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>