aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
/* * Main evolution shell application * * Authors: * Miguel de Icaza (miguel@helixcode.com) * */ #include <config.h> #include <gnome.h> #include <libgnorba/gnorba.h> #include <bonobo.h> #include <e-util/e-gui-utils.h> #include <e-util/e-cursors.h> #include <glade/glade.h> #include <glade/glade-xml.h> #include "e-shell.h" #include "e-shell-view.h" int shell_debugging = 0; poptContext ctx; EShell *eshell; const struct poptOption shell_popt_options [] = { { "debug", '\0', POPT_ARG_INT, &shell_debugging, 0, N_("Enables some debugging functions"), N_("LEVEL") }, { NULL, '\0', 0, NULL, 0 } }; static void corba_init (int *argc, char *argv []) { CORBA_Environment ev; CORBA_exception_init (&ev); gnome_CORBA_init_with_popt_table ( "Evolution"-rw-r--r--net/py-avahi/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/py-avahi/Makefile b/net/py-avahi/Makefile
index 7ef083f1be5d..d4918761f959 100644
--- a/net/py-avahi/Makefile
+++ b/net/py-avahi/Makefile
@@ -15,7 +15,7 @@ COMMENT= Python interface to the Avahi mDNS system
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/gdbm.so:${PORTSDIR}/databases/py-gdbm \
${PYTHON_SITELIBDIR}/dbus/_dbus.py:${PORTSDIR}/devel/py-dbus
-LIB_DEPENDS= avahi-client.3:${PORTSDIR}/net/avahi
+LIB_DEPENDS= avahi-client.3:${PORTSDIR}/net/avahi-app
RUN_DEPENDS= ${PYTHON_SITELIBDIR}/gdbm.so:${PORTSDIR}/databases/py-gdbm \
${PYTHON_SITELIBDIR}/dbus/_dbus.py:${PORTSDIR}/devel/py-dbus
">{ e_cursors_init (); glade_gnome_init (); bonobo_activate (); }