aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorlofi <lofi@FreeBSD.org>2005-07-01 02:48:15 +0800
committerlofi <lofi@FreeBSD.org>2005-07-01 02:48:15 +0800
commit1882b17f4433ea0ed3b0413080eedd07bf4a9ba3 (patch)
tree593035e55ffeb11c1bd898a5306a6ab8bd82d2e5 /net
parent8e37c336ca92e0bc67064421664fe943d7339a5c (diff)
downloadfreebsd-ports-gnome-1882b17f4433ea0ed3b0413080eedd07bf4a9ba3.tar.gz
freebsd-ports-gnome-1882b17f4433ea0ed3b0413080eedd07bf4a9ba3.tar.zst
freebsd-ports-gnome-1882b17f4433ea0ed3b0413080eedd07bf4a9ba3.zip
Fix KDE Bug 102880
Obtained from: KDE CVS Submitted by: Bartosz Fabianowski <freebsd@chillt.de>
Diffstat (limited to 'net')
-rw-r--r--net/kdenetwork3/Makefile1
-rw-r--r--net/kdenetwork3/files/patch-kopete_protocols_oscar_oscarcontact.cpp11
-rw-r--r--net/kdenetwork4/Makefile1
-rw-r--r--net/kdenetwork4/files/patch-kopete_protocols_oscar_oscarcontact.cpp11
4 files changed, 24 insertions, 0 deletions
diff --git a/net/kdenetwork3/Makefile b/net/kdenetwork3/Makefile
index b2194e9ac3c1..d32a7bc283f7 100644
--- a/net/kdenetwork3/Makefile
+++ b/net/kdenetwork3/Makefile
@@ -8,6 +8,7 @@
PORTNAME= kdenetwork
PORTVERSION= ${KDE_VERSION}
+PORTREVISION= 1
CATEGORIES?= net kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= stable/${PORTVERSION:S/.0//}/src
diff --git a/net/kdenetwork3/files/patch-kopete_protocols_oscar_oscarcontact.cpp b/net/kdenetwork3/files/patch-kopete_protocols_oscar_oscarcontact.cpp
new file mode 100644
index 000000000000..59c3688f52a5
--- /dev/null
+++ b/net/kdenetwork3/files/patch-kopete_protocols_oscar_oscarcontact.cpp
@@ -0,0 +1,11 @@
+--- kopete/protocols/oscar/oscarcontact.cpp.orig Thu Jun 30 02:18:56 2005
++++ kopete/protocols/oscar/oscarcontact.cpp Thu Jun 30 02:19:24 2005
+@@ -183,7 +183,7 @@
+ Q_UNUSED( session );
+ Oscar::Message message;
+
+- message.setText( msg.escapedBody() );
++ message.setText( msg.plainBody() );
+
+ message.setTimestamp( msg.timestamp() );
+ message.setSender( mAccount->accountId() );
diff --git a/net/kdenetwork4/Makefile b/net/kdenetwork4/Makefile
index b2194e9ac3c1..d32a7bc283f7 100644
--- a/net/kdenetwork4/Makefile
+++ b/net/kdenetwork4/Makefile
@@ -8,6 +8,7 @@
PORTNAME= kdenetwork
PORTVERSION= ${KDE_VERSION}
+PORTREVISION= 1
CATEGORIES?= net kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= stable/${PORTVERSION:S/.0//}/src
diff --git a/net/kdenetwork4/files/patch-kopete_protocols_oscar_oscarcontact.cpp b/net/kdenetwork4/files/patch-kopete_protocols_oscar_oscarcontact.cpp
new file mode 100644
index 000000000000..59c3688f52a5
--- /dev/null
+++ b/net/kdenetwork4/files/patch-kopete_protocols_oscar_oscarcontact.cpp
@@ -0,0 +1,11 @@
+--- kopete/protocols/oscar/oscarcontact.cpp.orig Thu Jun 30 02:18:56 2005
++++ kopete/protocols/oscar/oscarcontact.cpp Thu Jun 30 02:19:24 2005
+@@ -183,7 +183,7 @@
+ Q_UNUSED( session );
+ Oscar::Message message;
+
+- message.setText( msg.escapedBody() );
++ message.setText( msg.plainBody() );
+
+ message.setTimestamp( msg.timestamp() );
+ message.setSender( mAccount->accountId() );