aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorsem <sem@FreeBSD.org>2004-12-26 03:55:26 +0800
committersem <sem@FreeBSD.org>2004-12-26 03:55:26 +0800
commit1bada54b2724762505ebdb9c276d1814940bfa51 (patch)
tree54d701169bb0bdb182858593e7fab57b7163f0cc /net
parente4e11bdfc99ad7f61f4175234a5186d70a32b3cf (diff)
downloadfreebsd-ports-gnome-1bada54b2724762505ebdb9c276d1814940bfa51.tar.gz
freebsd-ports-gnome-1bada54b2724762505ebdb9c276d1814940bfa51.tar.zst
freebsd-ports-gnome-1bada54b2724762505ebdb9c276d1814940bfa51.zip
- Fix build with a fresh giFT port.
Add dependence on pkgconfig. Reported by: pointyhat via kris
Diffstat (limited to 'net')
-rw-r--r--net/gift-fasttrack/Makefile1
-rw-r--r--net/gift-gnutella/Makefile1
-rw-r--r--net/gift-openft/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/net/gift-fasttrack/Makefile b/net/gift-fasttrack/Makefile
index 8db280921ca3..8c0db836ad1d 100644
--- a/net/gift-fasttrack/Makefile
+++ b/net/gift-fasttrack/Makefile
@@ -17,6 +17,7 @@ LIB_DEPENDS= gift.0:${PORTSDIR}/net/gift
GNU_CONFIGURE= yes
USE_GMAKE= yes
+USE_GNOME= pkgconfig
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
diff --git a/net/gift-gnutella/Makefile b/net/gift-gnutella/Makefile
index cdd2f020db12..4dbe131e65eb 100644
--- a/net/gift-gnutella/Makefile
+++ b/net/gift-gnutella/Makefile
@@ -20,6 +20,7 @@ LIB_DEPENDS= gift.0:${PORTSDIR}/net/gift
USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
+USE_GNOME= pkgconfig
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
diff --git a/net/gift-openft/Makefile b/net/gift-openft/Makefile
index 02a93ddf8e72..2e9711ac0539 100644
--- a/net/gift-openft/Makefile
+++ b/net/gift-openft/Makefile
@@ -21,6 +21,7 @@ LIB_DEPENDS= gift.0:${PORTSDIR}/net/gift \
USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
+USE_GNOME= pkgconfig
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \