aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2003-05-18 19:36:12 +0800
committerkris <kris@FreeBSD.org>2003-05-18 19:36:12 +0800
commit35298f47d044c64411ad1b49237f0873d40ecc80 (patch)
treec40c8d745cd08ad7f0027da0b00be7f042931f3b /net
parentfecc68dbc066a5d1d93b41746d9614bc0c35e869 (diff)
downloadfreebsd-ports-gnome-35298f47d044c64411ad1b49237f0873d40ecc80.tar.gz
freebsd-ports-gnome-35298f47d044c64411ad1b49237f0873d40ecc80.tar.zst
freebsd-ports-gnome-35298f47d044c64411ad1b49237f0873d40ecc80.zip
BROKEN on 5.1: configure fails
Diffstat (limited to 'net')
-rw-r--r--net/dctc/Makefile8
-rw-r--r--net/tcpreen/Makefile4
2 files changed, 11 insertions, 1 deletions
diff --git a/net/dctc/Makefile b/net/dctc/Makefile
index ff4023afdcd0..1138010f8bb8 100644
--- a/net/dctc/Makefile
+++ b/net/dctc/Makefile
@@ -18,6 +18,12 @@ COMMENT= A DirectConnect (www.neo-modus.com) text client for file sharing
BUILD_DEPENDS= makedepend:${PORTSDIR}/devel/makedepend
LIB_DEPENDS= db4.0:${PORTSDIR}/databases/db4
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Configure fails"
+.endif
+
USE_GETOPT_LONG= yes
USE_GNOME= glib12
USE_PERL5_RUN= yes
@@ -107,4 +113,4 @@ do-install:
@${INSTALL_PROGRAM} ${WRKSRC}/src/${file} ${PREFIX}/bin
.endfor
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/net/tcpreen/Makefile b/net/tcpreen/Makefile
index 40caa79593f9..d637400947e6 100644
--- a/net/tcpreen/Makefile
+++ b/net/tcpreen/Makefile
@@ -25,6 +25,10 @@ DOC_FILES= README
.include <bsd.port.pre.mk>
+.if ${OSVERSION} >= 500113
+BROKEN= "Configure fails"
+.endif
+
.if ${OSVERSION} < 500000
LIB_DEPENDS+= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
.endif