aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-04-11 01:26:55 +0800
committertrevor <trevor@FreeBSD.org>2004-04-11 01:26:55 +0800
commitb6a7a057831a76b55852e240dcf2e68f351a86e6 (patch)
treecb234ac2805ee45ce07e64ce5f23d63b70cad4ce /net
parent2640fceac70fa2eaf8d3ad131ee93f131cdd0e25 (diff)
downloadfreebsd-ports-gnome-b6a7a057831a76b55852e240dcf2e68f351a86e6.tar.gz
freebsd-ports-gnome-b6a7a057831a76b55852e240dcf2e68f351a86e6.tar.zst
freebsd-ports-gnome-b6a7a057831a76b55852e240dcf2e68f351a86e6.zip
Tidy up whitespace.
Diffstat (limited to 'net')
-rw-r--r--net/arprelease/Makefile2
-rw-r--r--net/dgd-net/scripts/configure1
-rw-r--r--net/mutella/Makefile2
-rw-r--r--net/pathchar/Makefile2
-rw-r--r--net/queso/Makefile2
-rw-r--r--net/samba/Makefile16
-rw-r--r--net/vtun/Makefile2
7 files changed, 13 insertions, 14 deletions
diff --git a/net/arprelease/Makefile b/net/arprelease/Makefile
index cea9c2350890..4eadc4a7e36e 100644
--- a/net/arprelease/Makefile
+++ b/net/arprelease/Makefile
@@ -8,7 +8,7 @@
PORTNAME= arprelease
PORTVERSION= 1.0
CATEGORIES= net
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= arprelease
MAINTAINER= ports@FreeBSD.org
diff --git a/net/dgd-net/scripts/configure b/net/dgd-net/scripts/configure
index c65e336baf62..21f456f9537c 100644
--- a/net/dgd-net/scripts/configure
+++ b/net/dgd-net/scripts/configure
@@ -1,3 +1,2 @@
#!/bin/sh
#
-
diff --git a/net/mutella/Makefile b/net/mutella/Makefile
index 65e15d8bf667..39d843b4f081 100644
--- a/net/mutella/Makefile
+++ b/net/mutella/Makefile
@@ -18,7 +18,7 @@ COMMENT= A command line Gnutella client
MAN1= mutella.1
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}"
diff --git a/net/pathchar/Makefile b/net/pathchar/Makefile
index 7572d94a9c9e..5cbf52809346 100644
--- a/net/pathchar/Makefile
+++ b/net/pathchar/Makefile
@@ -33,7 +33,7 @@ PORTVERSION= a0
.endif
NO_BUILD= yes
-NO_WRKSUBDIR= yes
+NO_WRKSUBDIR= yes
pre-patch:
@${CP} ${DISTDIR}/pathchar.8 ${WRKSRC}
diff --git a/net/queso/Makefile b/net/queso/Makefile
index 9ca4e653a496..873bbba93171 100644
--- a/net/queso/Makefile
+++ b/net/queso/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= http://ftp.cerias.purdue.edu/pub/tools/unix/scanners/queso/ \
MAINTAINER= ports@FreeBSD.org
COMMENT= Determine the remote OS using simple tcp packets
-GNU_CONFIGURE= yes
+GNU_CONFIGURE= yes
.include <bsd.port.pre.mk>
diff --git a/net/samba/Makefile b/net/samba/Makefile
index 3bae91b97c7a..9db400979ecd 100644
--- a/net/samba/Makefile
+++ b/net/samba/Makefile
@@ -41,13 +41,13 @@ IS_INTERACTIVE= yes
.include "${WRKDIRPREFIX}${.CURDIR}/Makefile.inc"
.endif
-AUDIT?= "@comment "
-RECYCLE?= "@comment "
-LIBSAMBA?= "@comment "
-BUILD_VFS?= "@comment "
-WINBIND?= "@comment "
+AUDIT?= "@comment "
+RECYCLE?= "@comment "
+LIBSAMBA?= "@comment "
+BUILD_VFS?= "@comment "
+WINBIND?= "@comment "
WINBIND_NSS?= "@comment "
-WINBIND_AUTH_CHALLENGE?= "@comment "
+WINBIND_AUTH_CHALLENGE?= "@comment "
.if defined(WITH_AUDIT)
AUDIT= ""
@@ -113,7 +113,7 @@ CONFIGURE_ARGS+= --with-msdfs
LIB_DEPENDS+= popt.0:${PORTSDIR}/devel/popt
.if defined(WITH_LDAP)
-LIB_DEPENDS+= ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS+= ldap.2:${PORTSDIR}/net/openldap20-client
CONFIGURE_ARGS+= --with-ldapsam
CONFIGURE_ENV+= CPPFLAGS=-I${LOCALBASE}/include \
LDFLAGS=-L${LOCALBASE}/lib
@@ -157,7 +157,7 @@ LIB_DEPENDS+= cups.2:${PORTSDIR}/print/cups-base
CONFIGURE_ENV+= CPPFLAGS=-I${LOCALBASE}/include \
LDFLAGS=-L${LOCALBASE}/lib
.else
-CONFIGURE_ARGS+= --disable-cups
+CONFIGURE_ARGS+= --disable-cups
.endif
.if defined(KRB5_HOME) && exists(${KRB5_HOME})
diff --git a/net/vtun/Makefile b/net/vtun/Makefile
index 8680af9f3fa8..dbd876ce1e7b 100644
--- a/net/vtun/Makefile
+++ b/net/vtun/Makefile
@@ -21,7 +21,7 @@ MAN8= vtund.8
MLINKS= vtund.8 vtun.8
USE_OPENSSL= yes
-USE_AUTOCONF_VER= 213
+USE_AUTOCONF_VER= 213
CONFIGURE_ARGS= --localstatedir=/var \
--with-ssl-headers=${OPENSSLBASE}/include/openssl \
--with-ssl-lib=${OPENSSLBASE}/lib \