aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2003-09-25 01:28:58 +0800
committerdinoex <dinoex@FreeBSD.org>2003-09-25 01:28:58 +0800
commitfb6afc94540b39b4def549513c2b86bc841bd305 (patch)
treeade8c00c07c94dab726f26c1629143a66f0992ef /net
parentdd5ea451f500323ffbfd8853d2f8a024c627ebec (diff)
downloadfreebsd-ports-gnome-fb6afc94540b39b4def549513c2b86bc841bd305.tar.gz
freebsd-ports-gnome-fb6afc94540b39b4def549513c2b86bc841bd305.tar.zst
freebsd-ports-gnome-fb6afc94540b39b4def549513c2b86bc841bd305.zip
- change ECHO -> ECHO_MSG
Diffstat (limited to 'net')
-rw-r--r--net/freebsd-uucp/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/freebsd-uucp/Makefile b/net/freebsd-uucp/Makefile
index 9cf770c6ade9..73876da5c033 100644
--- a/net/freebsd-uucp/Makefile
+++ b/net/freebsd-uucp/Makefile
@@ -73,12 +73,12 @@ post-install:
${ECHO_CMD} "suucp 4031/tcp #UUCP over SSL"; \
${ECHO_CMD} "suucp 4031/udp #UUCP over SSL" ) \
> ${DESTDIR}/etc/services
- @${ECHO} "Use the 'make upgrade' command to copy your old configuration"
- @${ECHO} "files from /etc/uucp to the new location in ${PREFIX}/etc/uucp"
- @${ECHO}
+ @${ECHO_MSG} "Use the 'make upgrade' command to copy your old configuration"
+ @${ECHO_MSG} "files from /etc/uucp to the new location in ${PREFIX}/etc/uucp"
+ @${ECHO_MSG}
@${CAT} ${PKGMESSAGE}
.if defined(WITH_PAM)
- @${ECHO} "Add this lines to your pam.conf:"
+ @${ECHO_MSG} "Add this lines to your pam.conf:"
@${CAT} ${FILESDIR}/uucp-pam.conf
.endif
.if exists(/usr/sbin/uuchk)
@@ -86,7 +86,7 @@ post-install:
.endif
upgrade:
- @${ECHO} "Copying old configuration files from /etc/uucp to ${PREFIX}/etc/uucp"
+ @${ECHO_MSG} "Copying old configuration files from /etc/uucp to ${PREFIX}/etc/uucp"
@${CP} -rp /etc/uucp ${PREFIX}/etc/uucp
base-package: