aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorandreas <andreas@FreeBSD.org>2001-01-27 16:58:15 +0800
committerandreas <andreas@FreeBSD.org>2001-01-27 16:58:15 +0800
commit0c6b27e3732257039754b8b4774fd8e67ab7c5c6 (patch)
tree0bf8fa13bc42341fe1df339d44f99563b43d503d /net
parentbd07977dafd308bd8df5c789f2137f62109bd03a (diff)
downloadfreebsd-ports-gnome-0c6b27e3732257039754b8b4774fd8e67ab7c5c6.tar.gz
freebsd-ports-gnome-0c6b27e3732257039754b8b4774fd8e67ab7c5c6.tar.zst
freebsd-ports-gnome-0c6b27e3732257039754b8b4774fd8e67ab7c5c6.zip
- -d makes possible to start daemons in certain order
- for that purpose you have to remove the '&' forgot that in last commit. Submitted by: Frank Bartels <knarf@camelot.de>
Diffstat (limited to 'net')
-rw-r--r--net/zebra-devel/Makefile2
-rw-r--r--net/zebra-devel/files/zebractl.sh10
-rw-r--r--net/zebra-pj/Makefile2
-rw-r--r--net/zebra-pj/files/zebractl.sh10
-rw-r--r--net/zebra/Makefile2
-rw-r--r--net/zebra/files/zebractl.sh10
6 files changed, 18 insertions, 18 deletions
diff --git a/net/zebra-devel/Makefile b/net/zebra-devel/Makefile
index ec0774975b6c..71e04471a757 100644
--- a/net/zebra-devel/Makefile
+++ b/net/zebra-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= zebra
PORTVERSION= 0.90a
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net ipv6
MASTER_SITES= ftp://ftp.zebra.org/pub/zebra/
diff --git a/net/zebra-devel/files/zebractl.sh b/net/zebra-devel/files/zebractl.sh
index b50641e8c043..30dc2832ff1a 100644
--- a/net/zebra-devel/files/zebractl.sh
+++ b/net/zebra-devel/files/zebractl.sh
@@ -1,6 +1,6 @@
#! /bin/sh
#
-# $FreeBSD: /tmp/pcvs/ports/net/zebra-devel/files/Attic/zebractl.sh,v 1.3 2001-01-25 23:15:36 andreas Exp $
+# $FreeBSD: /tmp/pcvs/ports/net/zebra-devel/files/Attic/zebractl.sh,v 1.4 2001-01-27 08:58:15 andreas Exp $
#
# zebra start/stop script by "Andreas Klemm <andreas@FreeBSD.ORG>"
#
@@ -20,16 +20,16 @@ fi
case $1 in
start)
[ -f !!PREFIX!!/etc/zebra/zebra.conf ] && ( \
- !!PREFIX!!/sbin/zebra -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/zebra -d > /dev/null 2>&1 \
echo -n ' zebra' )
[ -f !!PREFIX!!/etc/zebra/ripd.conf ] && ( \
- !!PREFIX!!/sbin/ripd -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/ripd -d > /dev/null 2>&1 \
echo -n ' ripd' )
[ -f !!PREFIX!!/etc/zebra/ospfd.conf ] && ( \
- !!PREFIX!!/sbin/ospfd -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/ospfd -d > /dev/null 2>&1 \
echo -n ' ospfd' )
[ -f !!PREFIX!!/etc/zebra/bgpd.conf ] && ( \
- !!PREFIX!!/sbin/bgpd -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/bgpd -d > /dev/null 2>&1 \
echo -n ' bgpd' )
;;
diff --git a/net/zebra-pj/Makefile b/net/zebra-pj/Makefile
index ec0774975b6c..71e04471a757 100644
--- a/net/zebra-pj/Makefile
+++ b/net/zebra-pj/Makefile
@@ -7,7 +7,7 @@
PORTNAME= zebra
PORTVERSION= 0.90a
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net ipv6
MASTER_SITES= ftp://ftp.zebra.org/pub/zebra/
diff --git a/net/zebra-pj/files/zebractl.sh b/net/zebra-pj/files/zebractl.sh
index 62dd00c05245..f7c485fd2c40 100644
--- a/net/zebra-pj/files/zebractl.sh
+++ b/net/zebra-pj/files/zebractl.sh
@@ -1,6 +1,6 @@
#! /bin/sh
#
-# $FreeBSD: /tmp/pcvs/ports/net/zebra-pj/files/Attic/zebractl.sh,v 1.3 2001-01-25 23:15:36 andreas Exp $
+# $FreeBSD: /tmp/pcvs/ports/net/zebra-pj/files/Attic/zebractl.sh,v 1.4 2001-01-27 08:58:15 andreas Exp $
#
# zebra start/stop script by "Andreas Klemm <andreas@FreeBSD.ORG>"
#
@@ -20,16 +20,16 @@ fi
case $1 in
start)
[ -f !!PREFIX!!/etc/zebra/zebra.conf ] && ( \
- !!PREFIX!!/sbin/zebra -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/zebra -d > /dev/null 2>&1 \
echo -n ' zebra' )
[ -f !!PREFIX!!/etc/zebra/ripd.conf ] && ( \
- !!PREFIX!!/sbin/ripd -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/ripd -d > /dev/null 2>&1 \
echo -n ' ripd' )
[ -f !!PREFIX!!/etc/zebra/ospfd.conf ] && ( \
- !!PREFIX!!/sbin/ospfd -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/ospfd -d > /dev/null 2>&1 \
echo -n ' ospfd' )
[ -f !!PREFIX!!/etc/zebra/bgpd.conf ] && ( \
- !!PREFIX!!/sbin/bgpd -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/bgpd -d > /dev/null 2>&1 \
echo -n ' bgpd' )
;;
diff --git a/net/zebra/Makefile b/net/zebra/Makefile
index ec0774975b6c..71e04471a757 100644
--- a/net/zebra/Makefile
+++ b/net/zebra/Makefile
@@ -7,7 +7,7 @@
PORTNAME= zebra
PORTVERSION= 0.90a
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net ipv6
MASTER_SITES= ftp://ftp.zebra.org/pub/zebra/
diff --git a/net/zebra/files/zebractl.sh b/net/zebra/files/zebractl.sh
index c67281258c48..8002c04dc1e3 100644
--- a/net/zebra/files/zebractl.sh
+++ b/net/zebra/files/zebractl.sh
@@ -1,6 +1,6 @@
#! /bin/sh
#
-# $FreeBSD: /tmp/pcvs/ports/net/zebra/files/Attic/zebractl.sh,v 1.3 2001-01-25 23:15:36 andreas Exp $
+# $FreeBSD: /tmp/pcvs/ports/net/zebra/files/Attic/zebractl.sh,v 1.4 2001-01-27 08:58:15 andreas Exp $
#
# zebra start/stop script by "Andreas Klemm <andreas@FreeBSD.ORG>"
#
@@ -20,16 +20,16 @@ fi
case $1 in
start)
[ -f !!PREFIX!!/etc/zebra/zebra.conf ] && ( \
- !!PREFIX!!/sbin/zebra -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/zebra -d > /dev/null 2>&1 \
echo -n ' zebra' )
[ -f !!PREFIX!!/etc/zebra/ripd.conf ] && ( \
- !!PREFIX!!/sbin/ripd -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/ripd -d > /dev/null 2>&1 \
echo -n ' ripd' )
[ -f !!PREFIX!!/etc/zebra/ospfd.conf ] && ( \
- !!PREFIX!!/sbin/ospfd -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/ospfd -d > /dev/null 2>&1 \
echo -n ' ospfd' )
[ -f !!PREFIX!!/etc/zebra/bgpd.conf ] && ( \
- !!PREFIX!!/sbin/bgpd -d > /dev/null 2>&1 & \
+ !!PREFIX!!/sbin/bgpd -d > /dev/null 2>&1 \
echo -n ' bgpd' )
;;