aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorswills <swills@FreeBSD.org>2011-07-03 19:40:49 +0800
committerswills <swills@FreeBSD.org>2011-07-03 19:40:49 +0800
commitae430b66773d3ab07cec0ef7e1d20258c09e74ab (patch)
tree081b0a98b3f4c8b38cbeffd11f0a9604a15c599f /net
parent1c1171950f538d258ac5d58e810ddf82c3ccb4cc (diff)
downloadfreebsd-ports-gnome-ae430b66773d3ab07cec0ef7e1d20258c09e74ab.tar.gz
freebsd-ports-gnome-ae430b66773d3ab07cec0ef7e1d20258c09e74ab.tar.zst
freebsd-ports-gnome-ae430b66773d3ab07cec0ef7e1d20258c09e74ab.zip
- Chase the libgcrypt shared lib version
Diffstat (limited to 'net')
-rw-r--r--net/clamz/Makefile3
-rw-r--r--net/csync2/Makefile4
-rw-r--r--net/cyphesis/Makefile3
-rw-r--r--net/netatalk/Makefile2
-rw-r--r--net/remmina/Makefile3
-rw-r--r--net/wireshark/Makefile3
6 files changed, 11 insertions, 7 deletions
diff --git a/net/clamz/Makefile b/net/clamz/Makefile
index 1c9958710786..b9e76ea2e478 100644
--- a/net/clamz/Makefile
+++ b/net/clamz/Makefile
@@ -7,6 +7,7 @@
PORTNAME= clamz
PORTVERSION= 0.4
+PORTREVISION= 1
CATEGORIES= net audio
MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE}
@@ -15,7 +16,7 @@ COMMENT= Command-line program to download MP3 files from Amazon's music store
LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl \
expat.6:${PORTSDIR}/textproc/expat2 \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/net/csync2/Makefile b/net/csync2/Makefile
index 0bfe6ea4a486..b4c2a6878df5 100644
--- a/net/csync2/Makefile
+++ b/net/csync2/Makefile
@@ -7,7 +7,7 @@
PORTNAME= csync2
PORTVERSION= 1.34
-PORTREVISION= 10
+PORTREVISION= 11
CATEGORIES= net
MASTER_SITES= http://oss.linbit.com/csync2/ \
http://people.freebsd.org/~aaron/distfiles/
@@ -19,7 +19,7 @@ LIB_DEPENDS= rsync.1:${PORTSDIR}/net/librsync \
tasn1.4:${PORTSDIR}/security/libtasn1 \
gnutls.47:${PORTSDIR}/security/gnutls \
sqlite.2:${PORTSDIR}/databases/sqlite2 \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
gpg-error.0:${PORTSDIR}/security/libgpg-error
OPTIONS= CSYNC2_COMPARE "Install csync2-compare script" off
diff --git a/net/cyphesis/Makefile b/net/cyphesis/Makefile
index 0a1b96750a02..f34315523c33 100644
--- a/net/cyphesis/Makefile
+++ b/net/cyphesis/Makefile
@@ -8,6 +8,7 @@
PORTNAME= cyphesis
PORTVERSION= 0.5.26
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= SF/worldforge/${PORTNAME}%20%28server%29/${PORTVERSION}
@@ -19,7 +20,7 @@ LIB_DEPENDS= Atlas-0.6.1:${PORTSDIR}/devel/atlas-devel \
wfmath-0.3.5:${PORTSDIR}/math/wfmath \
mercator-0.3.1:${PORTSDIR}/devel/mercator \
skstream-0.3.6:${PORTSDIR}/net/skstream \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
CONFIGURE_ARGS= --with-python=${LOCALBASE}
diff --git a/net/netatalk/Makefile b/net/netatalk/Makefile
index 8452c2274f41..b20fa3869938 100644
--- a/net/netatalk/Makefile
+++ b/net/netatalk/Makefile
@@ -7,7 +7,7 @@
PORTNAME= netatalk
PORTVERSION= 2.1.5
-PORTREVISION= 1
+PORTREVISION= 2
PORTEPOCH= 1
CATEGORIES= net print
MASTER_SITES= SF
diff --git a/net/remmina/Makefile b/net/remmina/Makefile
index 85b5bdc66fea..d3a9399e3ada 100644
--- a/net/remmina/Makefile
+++ b/net/remmina/Makefile
@@ -7,6 +7,7 @@
PORTNAME= remmina
PORTVERSION= 0.9.3
+PORTREVISION= 1
CATEGORIES= net gnome
MASTER_SITES= SF/${PORTNAME}/0.9
@@ -52,7 +53,7 @@ CONFIGURE_ARGS+=--disable-ssh
.endif
.if !defined(WITHOUT_GCRYPT)
-LIB_DEPENDS+= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS+= gcrypt.18:${PORTSDIR}/security/libgcrypt
.else
CONFIGURE_ARGS+=--disable-gcrypt
.endif
diff --git a/net/wireshark/Makefile b/net/wireshark/Makefile
index 03d505f4f769..e6a03669270c 100644
--- a/net/wireshark/Makefile
+++ b/net/wireshark/Makefile
@@ -7,6 +7,7 @@
PORTNAME?= wireshark
PORTVERSION= 1.6.0
+PORTREVISION= 1
CATEGORIES= net ipv6
MASTER_SITES= http://www.wireshark.org/download/src/ \
http://wireshark.osmirror.nl/download/src/ \
@@ -153,7 +154,7 @@ CONFIGURE_ARGS+=--with-libgnutls-prefix=${LOCALBASE}
.endif
.if exists(${LOCALBASE}/lib/libgcrypt.so) || defined(WITH_LIBGCRYPT)
-LIB_DEPENDS+= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS+= gcrypt.18:${PORTSDIR}/security/libgcrypt
CONFIGURE_ARGS+=--with-libgcrypt-prefix=${LOCALBASE}
.endif