aboutsummaryrefslogtreecommitdiffstats
path: root/news/diablo
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-06-24 00:36:13 +0800
committerijliao <ijliao@FreeBSD.org>2002-06-24 00:36:13 +0800
commitc7b3e5e2a704c40be2a5b624aa0731d7430a7a03 (patch)
tree6b113ae4f82d0efa9426a0d48654cdb1bd242f1b /news/diablo
parentad4594f6692cf1ed6c54727a7c65bae1e932e354 (diff)
downloadfreebsd-ports-gnome-c7b3e5e2a704c40be2a5b624aa0731d7430a7a03.tar.gz
freebsd-ports-gnome-c7b3e5e2a704c40be2a5b624aa0731d7430a7a03.tar.zst
freebsd-ports-gnome-c7b3e5e2a704c40be2a5b624aa0731d7430a7a03.zip
${PERL} -> ${REINPLACE_CMD}
PR: 39701 Submitted by: Scott Flatman <sf@dsinw.com>
Diffstat (limited to 'news/diablo')
-rw-r--r--news/diablo/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/news/diablo/Makefile b/news/diablo/Makefile
index 6e62f5d628e4..d240c4f205e7 100644
--- a/news/diablo/Makefile
+++ b/news/diablo/Makefile
@@ -16,6 +16,8 @@ MAINTAINER= ports@FreeBSD.org
BUILD_DEPENDS= xmake:${PORTSDIR}/devel/xmake
+USE_REINPLACE= yes
+
MAN5= diablo-kp.5 diablo-files.5
MAN8= dicmd.8 didump.8 dexpireover.8 dfeedinfo.8 dgrpctl.8 \
dilookup.8 diloadfromspool.8 doutq.8 dreadart.8 \
@@ -28,10 +30,10 @@ post-extract:
${CP} ${SCRIPTDIR}/diablo.sh ${WRKDIR}
do-configure:
- ${PERL} -pi -e 's|%%PREFIX%%|${PREFIX}|g' \
+ ${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g' \
${WRKDIR}/diablo.sh ${WRKSRC}/XMakefile.inc
.ifndef WITH_DES
- ${PERL} -pi -e 's| -ldes||g' ${WRKSRC}/XMakefile.inc
+ ${REINPLACE_CMD} -e 's| -ldes||g' ${WRKSRC}/XMakefile.inc
.endif
do-build: