aboutsummaryrefslogtreecommitdiffstats
path: root/news/knews/Makefile
diff options
context:
space:
mode:
authorjoerg <joerg@FreeBSD.org>1995-11-20 00:55:05 +0800
committerjoerg <joerg@FreeBSD.org>1995-11-20 00:55:05 +0800
commite1f292468c4589a640da85f72b9499d3532498e4 (patch)
tree47ea2e15a43b5a09962a5ccaa1c5109c328eacd5 /news/knews/Makefile
parente05856b9f7f09b5257b3f53e6c1059372133a6a4 (diff)
downloadfreebsd-ports-gnome-e1f292468c4589a640da85f72b9499d3532498e4.tar.gz
freebsd-ports-gnome-e1f292468c4589a640da85f72b9499d3532498e4.tar.zst
freebsd-ports-gnome-e1f292468c4589a640da85f72b9499d3532498e4.zip
Karl-Johan Johnsson's X11 NNTP newsreader.
Submitted by: andreas@knobel.gun.de (Andreas Klemm)
Diffstat (limited to 'news/knews/Makefile')
-rw-r--r--news/knews/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/news/knews/Makefile b/news/knews/Makefile
new file mode 100644
index 000000000000..79c4867071d7
--- /dev/null
+++ b/news/knews/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: knews
+# Version required: 0.9.3
+# Date created: Sat Nov 18 15:23:47 MET 1995
+# Whom: Andreas Klemm <andreas@knobel.gun.de>
+#
+#
+
+DISTNAME= knews-0.9.3
+PKGNAME= knews-0.9.3
+CATEGORIES+= x11
+CATEGORIES+= news
+MASTER_SITES+= ftp://sunsite.unc.edu/pub/Linux/X11/xapps/networked/
+MASTER_SITES+= ftp://ftp.cc.gatech.edu/ac88/linux/X11/xapps/networked/
+MASTER_SITES+= ftp://ftp.germany.eu.net/pub/os/Linux/Mirror.SunSITE/X11/xapps/networked/
+MASTER_SITES+= ftp://ftp.funet.fi/pub/mirrors/sunsite.unc.edu/pub/Linux/X11/xapps/networked/
+
+# perhaps Andreas is going to maintain it personally some day... :)
+#MAINTAINER= andreas@knobel.gun.de
+MAINTAINER= joerg
+
+USE_IMAKE= yes
+MAKE_FLAGS= BINDIR=${PREFIX}/bin MANDIR=${PREFIX}/man/man1 \
+ XAPPLOADDIR=${PREFIX}/lib/X11/app-defaults -f
+
+IS_INTERACTIVE= no
+
+.include <bsd.port.mk>