aboutsummaryrefslogtreecommitdiffstats
path: root/news/nnap/Makefile
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2015-11-05 20:36:25 +0800
committermat <mat@FreeBSD.org>2015-11-05 20:36:25 +0800
commit344522393988339d341fda0818f0281645323f90 (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /news/nnap/Makefile
parenta8ea83538e74965157afe830f9873190be5ac78a (diff)
downloadfreebsd-ports-gnome-344522393988339d341fda0818f0281645323f90.tar.gz
freebsd-ports-gnome-344522393988339d341fda0818f0281645323f90.tar.zst
freebsd-ports-gnome-344522393988339d341fda0818f0281645323f90.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Diffstat (limited to 'news/nnap/Makefile')
-rw-r--r--news/nnap/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/news/nnap/Makefile b/news/nnap/Makefile
index 6ea5f6544a06..12e8aa89b646 100644
--- a/news/nnap/Makefile
+++ b/news/nnap/Makefile
@@ -15,8 +15,8 @@ NO_WRKSUBDIR= yes
PLIST_FILES= sbin/nnap
do-extract:
- @${MKDIR} ${WRKDIR}
- @${CP} ${DISTDIR}/${DISTFILES} ${WRKDIR}
+ @${MKDIR} ${WRKSRC}
+ @${CP} ${DISTDIR}/${DISTFILES} ${WRKSRC}
do-build:
(cd ${WRKSRC} && ${CC} ${CFLAGS} -o ${PORTNAME} ${DISTNAME}.c)