aboutsummaryrefslogtreecommitdiffstats
path: root/news/nntpcache/Makefile
diff options
context:
space:
mode:
authoritojun <itojun@FreeBSD.org>1998-02-01 11:04:12 +0800
committeritojun <itojun@FreeBSD.org>1998-02-01 11:04:12 +0800
commit5de5227736117e4eb6608b8e90df5e795e23b12d (patch)
tree7236d81acf29fd27174a6586d4979a507714ef18 /news/nntpcache/Makefile
parent440f50a6975b5b15b65f3566805b085b4aaebd4e (diff)
downloadfreebsd-ports-gnome-5de5227736117e4eb6608b8e90df5e795e23b12d.tar.gz
freebsd-ports-gnome-5de5227736117e4eb6608b8e90df5e795e23b12d.tar.zst
freebsd-ports-gnome-5de5227736117e4eb6608b8e90df5e795e23b12d.zip
original distribution updated (2.3b2 -> 2.3.2)
Notified by: Julian Assange <proff@iq.org>
Diffstat (limited to 'news/nntpcache/Makefile')
-rw-r--r--news/nntpcache/Makefile20
1 files changed, 11 insertions, 9 deletions
diff --git a/news/nntpcache/Makefile b/news/nntpcache/Makefile
index 2427a65995f5..5579e59ce2c6 100644
--- a/news/nntpcache/Makefile
+++ b/news/nntpcache/Makefile
@@ -1,12 +1,12 @@
# New ports collection makefile for: nntpcache
-# Version required: 2.2b7
+# Version required: 2.3.2
# Date created: 6 January 1997
# Whom: proff@suburbia.net
#
-# $Id: Makefile,v 1.7 1997/12/24 01:21:28 alex Exp $
+# $Id: Makefile,v 1.10 1998/01/29 04:04:33 itojun Exp $
#
-DISTNAME= nntpcache-2.2b7
+DISTNAME= nntpcache-2.3.2
CATEGORIES= news
MASTER_SITES= ftp://nntpcache.org/pub/nntpcache/ \
ftp://ftp.ntnu.no/pub/unix/news/ \
@@ -38,12 +38,14 @@ post-install:
.endif
${INSTALL_SCRIPT} ${WRKSRC}/nntpcached.sh \
${PREFIX}/etc/rc.d/nntpcached.sh.sample
-# for i in ${PREFIX}/etc/nntpcache/*asc-dist ${PREFIX}/etc/nntpcache/*pgp-dist ; do \
-# j=`echo $$i | sed -e 's/-dist//'`; \
-# if [ \! -f $$j ]; then \
-# ln $$i $$j; \
-# fi; \
-# done
@${SED} -e 's#/usr/local#${PREFIX}#' ${PKGDIR}/MESSAGE
+hardlink-pgp-files:
+ for i in ${PREFIX}/etc/nntpcache/*asc-dist ${PREFIX}/etc/nntpcache/*pgp-dist ; do \
+ j=`echo $$i | sed -e 's/-dist//'`; \
+ if [ \! -f $$j ]; then \
+ ln $$i $$j; \
+ fi; \
+ done
+
.include <bsd.port.mk>