aboutsummaryrefslogtreecommitdiffstats
path: root/news/nzbget/Makefile
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-04-01 22:16:16 +0800
committermat <mat@FreeBSD.org>2016-04-01 22:16:16 +0800
commitc60c1d09235abbfd733e901b1872b86adc82027c (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /news/nzbget/Makefile
parent0e1e582c065e8fdcb4c8070ec1b22a3d70aa3a7c (diff)
downloadfreebsd-ports-gnome-c60c1d09235abbfd733e901b1872b86adc82027c.tar.gz
freebsd-ports-gnome-c60c1d09235abbfd733e901b1872b86adc82027c.tar.zst
freebsd-ports-gnome-c60c1d09235abbfd733e901b1872b86adc82027c.zip
Remove ${PORTSDIR}/ from dependencies, categories m, n, o, and p.
With hat: portmgr Sponsored by: Absolight
Diffstat (limited to 'news/nzbget/Makefile')
-rw-r--r--news/nzbget/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/news/nzbget/Makefile b/news/nzbget/Makefile
index 604839071c4a..5b22fdd15210 100644
--- a/news/nzbget/Makefile
+++ b/news/nzbget/Makefile
@@ -12,7 +12,7 @@ COMMENT= Binary newsreader supporting NZB files
LICENSE= GPLv2
-LIB_DEPENDS= libxml2.so:${PORTSDIR}/textproc/libxml2
+LIB_DEPENDS= libxml2.so:textproc/libxml2
USES= ncurses pkgconfig shebangfix
USE_RC_SUBR= nzbget
@@ -38,11 +38,11 @@ OPTIONS_DEFAULT= GNUTLS PAR PYTHON RAR 7Z
PYTHON_DESC= Support for python post-processing scripts
RAR_DESC= Support extraction of rar archives
-7Z_RUN_DEPENDS= 7z:${PORTSDIR}/archivers/p7zip
+7Z_RUN_DEPENDS= 7z:archivers/p7zip
PYTHON_USES= python:run
-RAR_RUN_DEPENDS= unrar:${PORTSDIR}/archivers/unrar
+RAR_RUN_DEPENDS= unrar:archivers/unrar
OPENSSL_CONFIGURE_ON= --with-tlslib=OpenSSL \
--with-openssl-includes=${OPENSSLINC} \
@@ -50,8 +50,8 @@ OPENSSL_CONFIGURE_ON= --with-tlslib=OpenSSL \
OPENSSL_USE= OPENSSL=yes
GNUTLS_CONFIGURE_ON= --with-tlslib=GnuTLS
-GNUTLS_LIB_DEPENDS= libgnutls.so:${PORTSDIR}/security/gnutls \
- libgcrypt.so:${PORTSDIR}/security/libgcrypt
+GNUTLS_LIB_DEPENDS= libgnutls.so:security/gnutls \
+ libgcrypt.so:security/libgcrypt
.include <bsd.port.options.mk>