aboutsummaryrefslogtreecommitdiffstats
path: root/news/nzbget
diff options
context:
space:
mode:
authorwg <wg@FreeBSD.org>2013-06-27 05:53:51 +0800
committerwg <wg@FreeBSD.org>2013-06-27 05:53:51 +0800
commit0a9a3beac7b234a362f8b6434fbb2d7ddf1582f9 (patch)
tree291d0074b00883de738a026a868226da9f43fe0b /news/nzbget
parent93cbe46fae382a2c00d086566854b245984fb9d7 (diff)
downloadfreebsd-ports-gnome-0a9a3beac7b234a362f8b6434fbb2d7ddf1582f9.tar.gz
freebsd-ports-gnome-0a9a3beac7b234a362f8b6434fbb2d7ddf1582f9.tar.zst
freebsd-ports-gnome-0a9a3beac7b234a362f8b6434fbb2d7ddf1582f9.zip
news/nzbget: fix build with openssl
- Fix build with OpenSSL, path to base lib PR: ports/179508 Submitted by: Nicolas Raspail <nicolas@whisperingvault.net> Approved by: maintainer (timeout)
Diffstat (limited to 'news/nzbget')
-rw-r--r--news/nzbget/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/news/nzbget/Makefile b/news/nzbget/Makefile
index b5d3def1b2c8..1d840fe90b45 100644
--- a/news/nzbget/Makefile
+++ b/news/nzbget/Makefile
@@ -39,7 +39,10 @@ OPTIONS_DEFAULT= PAR GNUTLS
.endif
.if ${PORT_OPTIONS:MOPENSSL}
- CONFIGURE_ARGS+= --with-tlslib=OpenSSL
+ USE_OPENSSL= yes
+ CONFIGURE_ARGS+= --with-tlslib=OpenSSL \
+ --with-openssl-includes=${OPENSSLINC} \
+ --with-openssl-libraries=${OPENSSLLIB}
.endif
.if ${PORT_OPTIONS:MGNUTLS}