aboutsummaryrefslogtreecommitdiffstats
path: root/news/suck/Makefile
diff options
context:
space:
mode:
authormax <max@FreeBSD.org>1997-08-31 00:24:02 +0800
committermax <max@FreeBSD.org>1997-08-31 00:24:02 +0800
commit3e4119235c97c36514533ce3808c600d35f4bb1f (patch)
tree3a9e68245af4f728b4290e709cd1e52b2336abfe /news/suck/Makefile
parentaf91802ea31837adcf066a416b17d0b72fee484c (diff)
downloadfreebsd-ports-gnome-3e4119235c97c36514533ce3808c600d35f4bb1f.tar.gz
freebsd-ports-gnome-3e4119235c97c36514533ce3808c600d35f4bb1f.tar.zst
freebsd-ports-gnome-3e4119235c97c36514533ce3808c600d35f4bb1f.zip
Upgrade, 2.6.2 -> 3.5.2
Change the maintainer from graphite@taurus.bekkoame.or.jp to jseger@scds.com. (I have received a personal note from the old maintainer and he approves this change.) Also, install the sample scripts into share/examples/suck instead of into etc/rc.d. PR: 4131 Submitted by: the new maintainer <jseger@scds.com>
Diffstat (limited to 'news/suck/Makefile')
-rw-r--r--news/suck/Makefile20
1 files changed, 11 insertions, 9 deletions
diff --git a/news/suck/Makefile b/news/suck/Makefile
index 2e66f62dc1e5..ce7776457c0b 100644
--- a/news/suck/Makefile
+++ b/news/suck/Makefile
@@ -1,25 +1,27 @@
# New ports collection makefile for: suck
-# Version required: 2.6.2
+# Version required: 3.5.2
# Date created: 30 Mar 1996
# Whom: graphite@taurus.bekkoame.or.jp
#
-# $Id: Makefile,v 1.2 1996/04/07 08:15:23 asami Exp $
+# $Id: Makefile,v 1.3 1996/11/18 11:38:13 asami Exp $
#
-DISTNAME= suck-2.6.2
+DISTNAME= suck-3.5.2
CATEGORIES= news
MASTER_SITES= ftp://tsx-11.mit.edu/pub/linux/sources/sbin/ \
ftp://ftp.iis.u-tokyo.ac.jp/pub2/Linux/sources/sbin/
-MAINTAINER= graphite@taurus.bekkoame.or.jp
+MAINTAINER= jseger@scds.com
USE_GMAKE= yes
-MAN1= suck.1 rpost.1 testhost.1
+GNU_CONFIGURE= yes
+MAN1= suck.1 rpost.1 testhost.1 lmove.1 lpost.1
post-install:
- ${INSTALL_SCRIPT} ${WRKSRC}/sample/get.news.innxmit ${PREFIX}/sbin
- ${INSTALL_SCRIPT} ${WRKSRC}/sample/get.news.rnews ${PREFIX}/sbin
- ${INSTALL_SCRIPT} ${WRKSRC}/sample/put.news ${PREFIX}/bin
- install -c -o bin -g bin -m 640 ${WRKSRC}/sample/*.sample ${PREFIX}/etc
+ ${MKDIR} ${PREFIX}/share/examples/suck
+ ${INSTALL_SCRIPT} ${WRKSRC}/sample/get.news.innxmit ${PREFIX}/share/examples/suck
+ ${INSTALL_SCRIPT} ${WRKSRC}/sample/get.news.rnews ${PREFIX}/share/examples/suck
+ ${INSTALL_SCRIPT} ${WRKSRC}/sample/put.news ${PREFIX}/share/examples/suck
+ ${INSTALL_DATA} ${WRKSRC}/sample/*.sample ${PREFIX}/share/examples/suck
.include <bsd.port.mk>