aboutsummaryrefslogtreecommitdiffstats
path: root/news/tin
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
commit5b243306947e74184be0fc39cd0f0d1eb8063940 (patch)
treecea3c8a6099c3422b99712692a2c3e0e2964a6d2 /news/tin
parentf6e00c6523a54ccae8d9221d4c43c1bebbe1592d (diff)
downloadfreebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.gz
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.zst
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'news/tin')
-rw-r--r--news/tin/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/news/tin/Makefile b/news/tin/Makefile
index 9f104a9dfc0d..477d07eba199 100644
--- a/news/tin/Makefile
+++ b/news/tin/Makefile
@@ -59,11 +59,11 @@ pre-configure:
post-configure:
if nm /usr/lib/libc.a | ${GREP} -q strcasestr; then \
- ${ECHO} "#define HAVE_STRCASESTR 1" \
+ ${ECHO_CMD} "#define HAVE_STRCASESTR 1" \
>> ${WRKSRC}/include/autoconf.h; \
fi
- ${ECHO} "#define HAVE_ICONV_H 1" >> ${WRKSRC}/include/autoconf.h
- ${ECHO} "#define HAVE_ICONV 1" >> ${WRKSRC}/include/autoconf.h
+ ${ECHO_CMD} "#define HAVE_ICONV_H 1" >> ${WRKSRC}/include/autoconf.h
+ ${ECHO_CMD} "#define HAVE_ICONV 1" >> ${WRKSRC}/include/autoconf.h
post-build:
cd ${WRKSRC}/po; ${GMAKE}