aboutsummaryrefslogtreecommitdiffstats
path: root/news
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2003-02-13 14:45:24 +0800
committerijliao <ijliao@FreeBSD.org>2003-02-13 14:45:24 +0800
commitb7537466c14a3d9d859363bdc07619c1d34d4a9b (patch)
treedfb111dfeb1817a9b62cb26b97e641b65633dfad /news
parentbc6e94455a5ac6fde53f10da1e04a3688b4644b7 (diff)
downloadfreebsd-ports-gnome-b7537466c14a3d9d859363bdc07619c1d34d4a9b.tar.gz
freebsd-ports-gnome-b7537466c14a3d9d859363bdc07619c1d34d4a9b.tar.zst
freebsd-ports-gnome-b7537466c14a3d9d859363bdc07619c1d34d4a9b.zip
add mmail 0.43
Offline BBS mail packet reader supporting QWK/OMEN/SOUP/OPX/BLUEWAVE Submitted by: Frederic Cambus
Diffstat (limited to 'news')
-rw-r--r--news/Makefile1
-rw-r--r--news/mmail/Makefile30
-rw-r--r--news/mmail/distinfo1
-rw-r--r--news/mmail/pkg-comment1
-rw-r--r--news/mmail/pkg-descr10
-rw-r--r--news/mmail/pkg-plist1
6 files changed, 44 insertions, 0 deletions
diff --git a/news/Makefile b/news/Makefile
index cf99948e8545..e38f631c0e9f 100644
--- a/news/Makefile
+++ b/news/Makefile
@@ -36,6 +36,7 @@
SUBDIR += knews
SUBDIR += leafnode
SUBDIR += leafnode+
+ SUBDIR += mmail
SUBDIR += multisuck
SUBDIR += newscache
SUBDIR += newsfetch
diff --git a/news/mmail/Makefile b/news/mmail/Makefile
new file mode 100644
index 000000000000..42646fa6b1bf
--- /dev/null
+++ b/news/mmail/Makefile
@@ -0,0 +1,30 @@
+# ex:ts=8
+# Ports collection makefile for: mmail
+# Date created: 18 September 2002
+# Whom: Frederic Cambus
+#
+# $FreeBSD$
+#
+
+PORTNAME= mmail
+PORTVERSION= 0.43
+CATEGORIES= news
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
+ ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= multimail \
+ system/bbs/mail
+
+MAINTAINER= ports@FreeBSD.org
+
+RUN_DEPENDS= zip:${PORTSDIR}/archivers/zip \
+ unzip:${PORTSDIR}/archivers/unzip
+
+USE_GMAKE= yes
+
+MAN1= mmail.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/mm ${PREFIX}/bin/mmail
+ ${INSTALL_MAN} ${WRKSRC}/mm.1 ${MANPREFIX}/man/man1/mmail.1
+
+.include <bsd.port.mk>
diff --git a/news/mmail/distinfo b/news/mmail/distinfo
new file mode 100644
index 000000000000..fdf882c8bd12
--- /dev/null
+++ b/news/mmail/distinfo
@@ -0,0 +1 @@
+MD5 (mmail-0.43.tar.gz) = c69e331d07aaa0d73a0e46fe1b0e166c
diff --git a/news/mmail/pkg-comment b/news/mmail/pkg-comment
new file mode 100644
index 000000000000..9627326d0203
--- /dev/null
+++ b/news/mmail/pkg-comment
@@ -0,0 +1 @@
+Offline BBS mail packet reader supporting QWK/OMEN/SOUP/OPX/BLUEWAVE
diff --git a/news/mmail/pkg-descr b/news/mmail/pkg-descr
new file mode 100644
index 000000000000..8e4995c405d0
--- /dev/null
+++ b/news/mmail/pkg-descr
@@ -0,0 +1,10 @@
+MultiMail is an offline mail packet reader for UNIX and other systems. It
+currently supports the Blue Wave, QWK, OMEN, and SOUP formats. It has a full
+screen, color user interface, built with the curses library. Features include
+auto-decompression of packets with external compress program, user-friendly
+menus to select packet, area, letter, etc., save whole area or one letter in a
+text file, enter mail in any area (using an external editor), insert tagline
+from a tagline file, reply mail with quote, write netmail, and netmail
+addressbook.
+
+WWW: http://multimail.sourceforge.net/
diff --git a/news/mmail/pkg-plist b/news/mmail/pkg-plist
new file mode 100644
index 000000000000..c9723638add2
--- /dev/null
+++ b/news/mmail/pkg-plist
@@ -0,0 +1 @@
+bin/mmail