aboutsummaryrefslogtreecommitdiffstats
path: root/palm/bibelot/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-01-22 00:36:26 +0800
committerijliao <ijliao@FreeBSD.org>2001-01-22 00:36:26 +0800
commitaf766d4d1d4e0c6ab12c137752aef96a33395022 (patch)
treec4e3c5c9ba90b6a95299bb573dea5f5aedfd080d /palm/bibelot/Makefile
parent04cf3002164246f9146da15f01d0d70459d28981 (diff)
downloadfreebsd-ports-gnome-af766d4d1d4e0c6ab12c137752aef96a33395022.tar.gz
freebsd-ports-gnome-af766d4d1d4e0c6ab12c137752aef96a33395022.tar.zst
freebsd-ports-gnome-af766d4d1d4e0c6ab12c137752aef96a33395022.zip
add bibelot, txt to pdb converter
Diffstat (limited to 'palm/bibelot/Makefile')
-rw-r--r--palm/bibelot/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/palm/bibelot/Makefile b/palm/bibelot/Makefile
new file mode 100644
index 000000000000..860131cb8498
--- /dev/null
+++ b/palm/bibelot/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: bibelot
+# Date created: Jan 8, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bibelot
+PORTVERSION= 0.8
+CATEGORIES= palm
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ijliao@FreeBSD.org
+
+USE_PERL5= yes
+
+NO_WRKSUBDIR= yes
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME}.pl ${PREFIX}/bin
+
+.include <bsd.port.mk>