aboutsummaryrefslogtreecommitdiffstats
path: root/palm/gnomepilot2
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2002-01-05 16:57:29 +0800
committerwill <will@FreeBSD.org>2002-01-05 16:57:29 +0800
commit58d25077fe328dbb24babd990756802bf4a4aa7c (patch)
tree4a40f39600c0a0f3bfcb6b7dc6b3ccb556609079 /palm/gnomepilot2
parent8aab9b9e179595df0ed1e5d41dc89e09ff75695e (diff)
downloadfreebsd-ports-gnome-58d25077fe328dbb24babd990756802bf4a4aa7c.tar.gz
freebsd-ports-gnome-58d25077fe328dbb24babd990756802bf4a4aa7c.tar.zst
freebsd-ports-gnome-58d25077fe328dbb24babd990756802bf4a4aa7c.zip
Make pilot-link install directly into PREFIX. This should allow
pilot-link and all dependents to build correctly on bento.
Diffstat (limited to 'palm/gnomepilot2')
-rw-r--r--palm/gnomepilot2/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/palm/gnomepilot2/Makefile b/palm/gnomepilot2/Makefile
index 0d79eafcbf80..38c7b04564e0 100644
--- a/palm/gnomepilot2/Makefile
+++ b/palm/gnomepilot2/Makefile
@@ -24,9 +24,9 @@ USE_GMAKE= yes
USE_GNOME= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ARGS= --with-pisock=${LOCALBASE}/pilot
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/pilot/include" \
- LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/pilot/lib"
+CONFIGURE_ARGS= --with-pisock=${LOCALBASE}
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \