aboutsummaryrefslogtreecommitdiffstats
path: root/palm/isilo/Makefile
diff options
context:
space:
mode:
authornik <nik@FreeBSD.org>1999-12-24 09:11:12 +0800
committernik <nik@FreeBSD.org>1999-12-24 09:11:12 +0800
commit0cb08906ccd2791cdcaa97a4eb5394ac29361289 (patch)
tree2dbeac3d3bfaf813ce5179f54f2778c9928d56a1 /palm/isilo/Makefile
parent23d1b8d93d4095b7e659963ac61cc8566f90852a (diff)
downloadfreebsd-ports-gnome-0cb08906ccd2791cdcaa97a4eb5394ac29361289.tar.gz
freebsd-ports-gnome-0cb08906ccd2791cdcaa97a4eb5394ac29361289.tar.zst
freebsd-ports-gnome-0cb08906ccd2791cdcaa97a4eb5394ac29361289.zip
iSilo: Convert text/HTML files to files suitable for installing on a
Palm Pilot, and reading with the iSilo Palm Document reader. A reasonable attempt at retaining the HTML formatting is performed (and images are retained) making this great for building a Palm-able version of the FAQ or Handbook. . .
Diffstat (limited to 'palm/isilo/Makefile')
-rw-r--r--palm/isilo/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/palm/isilo/Makefile b/palm/isilo/Makefile
new file mode 100644
index 000000000000..4bfbe28a1d68
--- /dev/null
+++ b/palm/isilo/Makefile
@@ -0,0 +1,30 @@
+# New ports collection Makefile for: isilo
+# Version required: 2.51
+# Date created: 20 December 1999
+# Whom: nik
+#
+# $FreeBSD$
+#
+
+DISTNAME= iSilo386
+USE_ZIP= yes
+PKGNAME= isilo-2.51
+
+CATEGORIES= palm textproc
+MASTER_SITES= ftp://ftp.iSilo.com/pub/
+
+MAINTAINER= nik
+
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+MAN1= iSilo386.1
+MANCOMPRESSED= no
+
+post-extract:
+ ${CP} files/Makefile files/iSilo386.1 ${WRKDIR}
+
+post-install:
+ @${CAT} pkg/MESSAGE
+
+.include <bsd.port.mk>