aboutsummaryrefslogtreecommitdiffstats
path: root/palm/plucker/Makefile
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2003-12-26 04:11:46 +0800
committerpav <pav@FreeBSD.org>2003-12-26 04:11:46 +0800
commita8b46e5aaa977416746daf1e2e4e5da3ea4ed417 (patch)
treed399c662cd7a34dcfa798d605e93c98f55411868 /palm/plucker/Makefile
parentd0828891fbc810c69d79a3be86b6997e1c0253e5 (diff)
downloadfreebsd-ports-gnome-a8b46e5aaa977416746daf1e2e4e5da3ea4ed417.tar.gz
freebsd-ports-gnome-a8b46e5aaa977416746daf1e2e4e5da3ea4ed417.tar.zst
freebsd-ports-gnome-a8b46e5aaa977416746daf1e2e4e5da3ea4ed417.zip
- Update to 1.6.1
PR: ports/60545 Submitted by: mt <mt@primats.org.ua> (maintainer)
Diffstat (limited to 'palm/plucker/Makefile')
-rw-r--r--palm/plucker/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/palm/plucker/Makefile b/palm/plucker/Makefile
index 179e7753c70b..0d41a50e5626 100644
--- a/palm/plucker/Makefile
+++ b/palm/plucker/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= plucker
-PORTVERSION= 1.6
+PORTVERSION= 1.6.1
CATEGORIES= palm www
MASTER_SITES= http://downloads.plkr.org/${PORTVERSION}/ \
http://downloads.hideho.org/${PORTNAME}/${PORTVERSION}/
@@ -32,6 +32,8 @@ MAN1= plucker-build.1 plucker-decode.1 plucker-dump.1
FIND?= find
NO_BUILD= yes
+MYPORTDOCS= AUTHORS BUGREPORT CREDITS ChangeLog FAQ NEWS README REQUIREMENTS TODO
+
.include <bsd.port.pre.mk>
post-build:
@@ -70,7 +72,9 @@ do-install:
.for F in ${MAN1}
${INSTALL_MAN} ${WRKSRC}/parser/${F} ${MAN1PREFIX}/man/man1
.endfor
- ${INSTALL_DATA} ${WRKSRC}/[A-Z]* ${DOCSDIR}
+.for F in ${MYPORTDOCS}
+ ${INSTALL_DATA} ${WRKSRC}/${F} ${DOCSDIR}
+.endfor
${INSTALL_DATA} ${WRKSRC}/docs/* ${DOCSDIR}/manual
.endif