aboutsummaryrefslogtreecommitdiffstats
path: root/print/lilypond
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
commit99ccbb6b71b7698a171b47b4acb288b8115e0a5b (patch)
tree8539a8273e773aa9e7e4c8e20ed94e1cbb1e2352 /print/lilypond
parentf32647514bf03eb1a573982c5d55b2d3188a2e39 (diff)
downloadfreebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.gz
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.zst
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'print/lilypond')
-rw-r--r--print/lilypond/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/print/lilypond/Makefile b/print/lilypond/Makefile
index 3698937374ed..20e12b9e72f2 100644
--- a/print/lilypond/Makefile
+++ b/print/lilypond/Makefile
@@ -60,7 +60,7 @@ post-install:
cd ${WRKSRC}/input ; \
${TAR} -chf - --exclude=out --exclude=CVS --exclude=GNUmakefile . | \
${TAR} -xf - -C ${EXAMPLESDIR};\
- ${FIND} ${EXAMPLESDIR} -name "out" | xargs ${RM} -rf ;
+ ${FIND} ${EXAMPLESDIR} -name "out" | ${XARGS} ${RM} -rf ;
.for ii in login profile
${INSTALL_SCRIPT} ${WRKSRC}/buildscripts/out/lilypond-${ii} \
${EXAMPLESDIR}/scripts