aboutsummaryrefslogtreecommitdiffstats
path: root/print/psmark/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-08-04 00:52:53 +0800
committerijliao <ijliao@FreeBSD.org>2002-08-04 00:52:53 +0800
commit763a3a872d682a3e28db7fa45e8704ee02280284 (patch)
treed1a29c3403fc483ae2fc163360a0f147a11a186d /print/psmark/Makefile
parent06e39b8b426b3366f64b395e70bdace1898e7354 (diff)
downloadfreebsd-ports-gnome-763a3a872d682a3e28db7fa45e8704ee02280284.tar.gz
freebsd-ports-gnome-763a3a872d682a3e28db7fa45e8704ee02280284.tar.zst
freebsd-ports-gnome-763a3a872d682a3e28db7fa45e8704ee02280284.zip
add psmark 2.0
Renders a vertical string on any PostScript document
Diffstat (limited to 'print/psmark/Makefile')
-rw-r--r--print/psmark/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/print/psmark/Makefile b/print/psmark/Makefile
new file mode 100644
index 000000000000..2037c1a137e5
--- /dev/null
+++ b/print/psmark/Makefile
@@ -0,0 +1,29 @@
+# ex:ts=8
+# Ports collection makefile for: psmark
+# Date created: Aug 4, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= psmark
+PORTVERSION= 2.0
+CATEGORIES= print
+MASTER_SITES= http://www.antitachyon.com/obj/2/14/2/
+DISTNAME= ${PORTNAME}-v${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+USE_REINPLACE= yes
+
+MAN1= psmark.1
+
+post-patch:
+ @${REINPLACE_CMD} -e "s|^CFLAGS|#CFLAGS|g" ${WRKSRC}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/psmark ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/psmark.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>