aboutsummaryrefslogtreecommitdiffstats
path: root/print/ttf2pt1/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-08-12 01:12:38 +0800
committerijliao <ijliao@FreeBSD.org>2001-08-12 01:12:38 +0800
commit55e73bd2bb1308f8cfac80de19979e0c2a979ae9 (patch)
tree768797723f37df4e89d4371b3684eaaf76a4d024 /print/ttf2pt1/Makefile
parent264162353a9acd89aeb6ee9e25edb9c71ff90506 (diff)
downloadfreebsd-ports-gnome-55e73bd2bb1308f8cfac80de19979e0c2a979ae9.tar.gz
freebsd-ports-gnome-55e73bd2bb1308f8cfac80de19979e0c2a979ae9.tar.zst
freebsd-ports-gnome-55e73bd2bb1308f8cfac80de19979e0c2a979ae9.zip
add ttf2pt1
True Type Font to Postscript Type 1 Converter
Diffstat (limited to 'print/ttf2pt1/Makefile')
-rw-r--r--print/ttf2pt1/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/print/ttf2pt1/Makefile b/print/ttf2pt1/Makefile
new file mode 100644
index 000000000000..3c989f19514c
--- /dev/null
+++ b/print/ttf2pt1/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: ttf2pt1
+# Date created: Aug 11, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= ttf2pt1
+PORTVERSION= 3.3.4
+CATEGORIES= print
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= freetype:${PORTSDIR}/print/freetype2
+
+FREETYPE_CONFIG?= ${LOCALBASE}/bin/freetype-config
+MAKE_ENV= FREETYPE_CONFIG="${FREETYPE_CONFIG}"
+
+MAN1= ttf2pt1.1 ttf2pt1_convert.1 ttf2pt1_x2gs.1
+
+.include <bsd.port.mk>