aboutsummaryrefslogtreecommitdiffstats
path: root/print/xdvik
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
commit99ccbb6b71b7698a171b47b4acb288b8115e0a5b (patch)
tree8539a8273e773aa9e7e4c8e20ed94e1cbb1e2352 /print/xdvik
parentf32647514bf03eb1a573982c5d55b2d3188a2e39 (diff)
downloadfreebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.gz
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.zst
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'print/xdvik')
-rw-r--r--print/xdvik/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/print/xdvik/Makefile b/print/xdvik/Makefile
index 20e2b4afd3a8..68dd6d005667 100644
--- a/print/xdvik/Makefile
+++ b/print/xdvik/Makefile
@@ -23,7 +23,7 @@ USE_GMAKE=YES
MAN1=xdvi.1 gsftopk.1
pre-build:
- (cd ${WRKSRC} ; find . -name '*.orig' -exec ${RM} -f {} \;)
+ (cd ${WRKSRC} ; ${FIND} . -name '*.orig' -exec ${RM} -f {} \;)
do-install:
(cd ${WRKSRC}/xdvik ; ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${INSTALL_TARGET})