aboutsummaryrefslogtreecommitdiffstats
path: root/print
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2015-05-30 05:48:15 +0800
committerantoine <antoine@FreeBSD.org>2015-05-30 05:48:15 +0800
commit06f4e1acfd2b23864f8547a4c675a82a4c3d683c (patch)
tree132d78cc6241a50acb41838c71bfc555784eff7a /print
parent9945cb35580326352eab67dc9464699700a9c464 (diff)
downloadfreebsd-ports-gnome-06f4e1acfd2b23864f8547a4c675a82a4c3d683c.tar.gz
freebsd-ports-gnome-06f4e1acfd2b23864f8547a4c675a82a4c3d683c.tar.zst
freebsd-ports-gnome-06f4e1acfd2b23864f8547a4c675a82a4c3d683c.zip
- Use ${CC} instead of CC, ${CC} was intented here
- Do not unconditionally strip binary PR: 200524
Diffstat (limited to 'print')
-rw-r--r--print/pfbtopfa/Makefile1
-rw-r--r--print/pfbtopfa/files/patch-Makefile9
2 files changed, 10 insertions, 0 deletions
diff --git a/print/pfbtopfa/Makefile b/print/pfbtopfa/Makefile
index 859b23cb1e9b..f5db7458081d 100644
--- a/print/pfbtopfa/Makefile
+++ b/print/pfbtopfa/Makefile
@@ -3,6 +3,7 @@
PORTNAME= pfbtopfa
PORTVERSION= 1.0
+PORTREVISION= 1
CATEGORIES= print
MASTER_SITES= http://www.whizkidtech.redprince.net/pfbtopfa/ \
ftp://ftp.whizkidtech.redprince.net/fonts/
diff --git a/print/pfbtopfa/files/patch-Makefile b/print/pfbtopfa/files/patch-Makefile
new file mode 100644
index 000000000000..1dca52668738
--- /dev/null
+++ b/print/pfbtopfa/files/patch-Makefile
@@ -0,0 +1,9 @@
+--- Makefile.orig 2003-02-06 23:20:14 UTC
++++ Makefile
+@@ -13,5 +13,4 @@ CC = gcc
+ all: pfbtopfa
+
+ pfbtopfa: pfbtopfa.c
+- CC ${CFLAGS} pfbtopfa.c -o pfbtopfa
+- strip pfbtopfa
++ ${CC} ${CFLAGS} pfbtopfa.c -o pfbtopfa