aboutsummaryrefslogtreecommitdiffstats
path: root/print
diff options
context:
space:
mode:
authoreadler <eadler@FreeBSD.org>2012-01-22 01:40:15 +0800
committereadler <eadler@FreeBSD.org>2012-01-22 01:40:15 +0800
commite9db6e5787c03eac4b5310b1b5abeee5eea88e8c (patch)
tree403e868e6517b550ecdf81ff503e5975785ab7d7 /print
parent0c9cbf4cb27b7ccab5b886919dea648ef53e8a6b (diff)
downloadfreebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.tar.gz
freebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.tar.zst
freebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.zip
At the moment 1385 ports use BUILD_DEPENDS= ${RUN_DEPENDS} and 450
ports use BUILD_DEPENDS:= ${RUN_DEPENDS}. This patch fixes ports that are currently broken. This is a temporary measure until we organically stop using := or someone(s) spend a lot of time changing all the ports over. Explicit duplication > := > = and this just moves ports one step to the left Approved by: portmgr
Diffstat (limited to 'print')
-rw-r--r--print/cups/Makefile2
-rw-r--r--print/p5-PDF-Template/Makefile2
-rw-r--r--print/p5-PDFLib/Makefile2
-rw-r--r--print/p5-XML-ApacheFOP/Makefile2
-rw-r--r--print/passivetex/Makefile2
-rw-r--r--print/pecl-haru/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/print/cups/Makefile b/print/cups/Makefile
index efdacfa35842..a6c741247257 100644
--- a/print/cups/Makefile
+++ b/print/cups/Makefile
@@ -18,7 +18,7 @@ COMMENT= Common UNIX Printing System: Metaport to install complete system
BUILD_DEPENDS= espgs:${PORTSDIR}/${PKGCATEGORY}/cups-pstoraster \
cupsd:${PORTSDIR}/${PKGCATEGORY}/cups-base
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
NO_BUILD= yes
NO_INSTALL= yes
diff --git a/print/p5-PDF-Template/Makefile b/print/p5-PDF-Template/Makefile
index 188ed71c5d4c..d7ea89021550 100644
--- a/print/p5-PDF-Template/Makefile
+++ b/print/p5-PDF-Template/Makefile
@@ -16,7 +16,7 @@ COMMENT= PDF layout system that uses the same data structures as HTML::Template
BUILD_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/pdflib_pl.pm:${PORTSDIR}/print/pdflib-perl \
${SITE_PERL}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/print/p5-PDFLib/Makefile b/print/p5-PDFLib/Makefile
index 5d39609a085f..fbb1b6009aa9 100644
--- a/print/p5-PDFLib/Makefile
+++ b/print/p5-PDFLib/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= More OO interface to pdflib_pl.pm
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/pdflib_pl.pm:${PORTSDIR}/print/pdflib-perl
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
NO_BUILD= yes
diff --git a/print/p5-XML-ApacheFOP/Makefile b/print/p5-XML-ApacheFOP/Makefile
index fa92de660818..6f7108f0ee71 100644
--- a/print/p5-XML-ApacheFOP/Makefile
+++ b/print/p5-XML-ApacheFOP/Makefile
@@ -17,7 +17,7 @@ COMMENT= Access Apache FOP from Perl to create PDF files using XSL-FO
BUILD_DEPENDS= ${SITE_PERL}/Java.pm:${PORTSDIR}/devel/p5-Java \
${LOCALBASE}/share/java/fop/build/fop.jar:${PORTSDIR}/textproc/fop
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/print/passivetex/Makefile b/print/passivetex/Makefile
index 46b1ac8e06b5..6991eaca1d82 100644
--- a/print/passivetex/Makefile
+++ b/print/passivetex/Makefile
@@ -18,7 +18,7 @@ COMMENT= XSL FO processor, written in TeX
BUILD_DEPENDS= ${LOCALBASE}/${TEXMFLOCAL}/web2c/xmltex.fmt:${PORTSDIR}/print/xmltex \
${TEXMFLOCAL_LSR}:${PORTSDIR}/print/tex-texmflocal
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
NO_BUILD= yes
USE_ZIP= yes
diff --git a/print/pecl-haru/Makefile b/print/pecl-haru/Makefile
index 5716bcdde3bb..000a580bdf35 100644
--- a/print/pecl-haru/Makefile
+++ b/print/pecl-haru/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= miwi@FreeBSD.org
COMMENT= A PECL extension to Haru PDF functions
BUILD_DEPENDS= ${LOCALBASE}/include/hpdf.h:${PORTSDIR}/print/libharu
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_PHP= yes
USE_PHPEXT= yes