aboutsummaryrefslogtreecommitdiffstats
path: root/print
diff options
context:
space:
mode:
authoramdmi3 <amdmi3@FreeBSD.org>2017-04-27 19:39:10 +0800
committeramdmi3 <amdmi3@FreeBSD.org>2017-04-27 19:39:10 +0800
commitae22ab7f74c4cc5a4e1bf6678d0bca3b7344e696 (patch)
tree2bfb87add7fd4c8d0d255f83d628341b6dca5acb /print
parente226b081cf7ac77e7d303a95f9db3359283ffad7 (diff)
downloadfreebsd-ports-gnome-ae22ab7f74c4cc5a4e1bf6678d0bca3b7344e696.tar.gz
freebsd-ports-gnome-ae22ab7f74c4cc5a4e1bf6678d0bca3b7344e696.tar.zst
freebsd-ports-gnome-ae22ab7f74c4cc5a4e1bf6678d0bca3b7344e696.zip
- Add python3 counterpart for py-fonttools
Diffstat (limited to 'print')
-rw-r--r--print/Makefile1
-rw-r--r--print/py3-fonttools/Makefile8
2 files changed, 9 insertions, 0 deletions
diff --git a/print/Makefile b/print/Makefile
index 16f8befc8e6a..afaeb3effa6c 100644
--- a/print/Makefile
+++ b/print/Makefile
@@ -202,6 +202,7 @@
SUBDIR += py-reportlab1
SUBDIR += py-rtf
SUBDIR += py-trml2pdf
+ SUBDIR += py3-fonttools
SUBDIR += qpdf
SUBDIR += qpdfview
SUBDIR += qt5-printsupport
diff --git a/print/py3-fonttools/Makefile b/print/py3-fonttools/Makefile
new file mode 100644
index 000000000000..8e667c1f93f0
--- /dev/null
+++ b/print/py3-fonttools/Makefile
@@ -0,0 +1,8 @@
+# Created by: Dmitry Marakasov <amdmi3@FreeBSD.org>
+# $FreeBSD$
+
+MASTERDIR= ${.CURDIR}/../py-fonttools
+
+USES= python:3
+
+.include "${MASTERDIR}/Makefile"