aboutsummaryrefslogtreecommitdiffstats
path: root/russian/hunspell/Makefile
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2011-07-20 19:05:43 +0800
committerbapt <bapt@FreeBSD.org>2011-07-20 19:05:43 +0800
commit1e9a1f74b2d88b5029655beac86ade82e9a4af22 (patch)
tree6faef15c2192cf60560bee8134bb39a770cfb4cb /russian/hunspell/Makefile
parent4d12db11f5b7daeebf62e900d503660cedfa644d (diff)
downloadfreebsd-ports-gnome-1e9a1f74b2d88b5029655beac86ade82e9a4af22.tar.gz
freebsd-ports-gnome-1e9a1f74b2d88b5029655beac86ade82e9a4af22.tar.zst
freebsd-ports-gnome-1e9a1f74b2d88b5029655beac86ade82e9a4af22.zip
Add russian dictionnaries for hunspell
Diffstat (limited to 'russian/hunspell/Makefile')
-rw-r--r--russian/hunspell/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/russian/hunspell/Makefile b/russian/hunspell/Makefile
new file mode 100644
index 000000000000..da27be6b0f20
--- /dev/null
+++ b/russian/hunspell/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: hunspell
+# Date created: 2011-07-20
+# Whom: Baptiste Daroussin <bapt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= hunspell
+PORTVERSION= 20110701
+CATEGORIES= russian textproc
+MASTER_SITES= GOOGLE_CODE
+DISTNAME= ru_RU_UTF8
+
+MAINTAINER= bapt@FreeBSD.org
+COMMENT= Hunspell russian dictionnary
+
+PROJECTHOST= hunspell-ru
+USE_ZIP= yes
+NO_BUILD= yes
+
+PLIST_FILES= share/hunspell/ru_RU.aff \
+ share/hunspell/ru_RU.dic
+PLIST_DIRS= share/hunspell
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/hunspell
+ @${INSTALL_DATA} ${WRKDIR}/ru_RU.aff \
+ ${WRKDIR}/ru_RU.dic \
+ ${PREFIX}/share/hunspell/
+
+.include <bsd.port.mk>