aboutsummaryrefslogtreecommitdiffstats
path: root/russian/koi8r-ps/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
commit5b243306947e74184be0fc39cd0f0d1eb8063940 (patch)
treecea3c8a6099c3422b99712692a2c3e0e2964a6d2 /russian/koi8r-ps/Makefile
parentf6e00c6523a54ccae8d9221d4c43c1bebbe1592d (diff)
downloadfreebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.gz
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.zst
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'russian/koi8r-ps/Makefile')
-rw-r--r--russian/koi8r-ps/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/russian/koi8r-ps/Makefile b/russian/koi8r-ps/Makefile
index 8fa537998fb9..a8f357a0b289 100644
--- a/russian/koi8r-ps/Makefile
+++ b/russian/koi8r-ps/Makefile
@@ -24,14 +24,14 @@ FONTMAP!= if which gs > /dev/null 2>&1 ; then \
d=`gs -h | awk '/^Search path:$$/ { nl=1; next } \
nl { print $$3; exit }'`; \
if [ -e $$d/Fontmap.GS ] ; then \
- ${ECHO} $$d/Fontmap.GS; \
+ ${ECHO_CMD} $$d/Fontmap.GS; \
elif [ -e $$d/Fontmap ] ; then \
- ${ECHO} $$d/Fontmap \
+ ${ECHO_CMD} $$d/Fontmap \
else \
- ${ECHO} /nicht/ ; \
+ ${ECHO_CMD} /nicht/ ; \
fi; \
else \
- ${ECHO} /nicht/ ; \
+ ${ECHO_CMD} /nicht/ ; \
fi
.endif
@@ -46,7 +46,7 @@ do-extract:
> ${WRKSRC}/XFree86-Type1_fonts.dir.scale
do-build:
- ${ECHO} `${GREP} koi8 ${WRKSRC}/XFree86-Type1_fonts.dir.scale | wc -l` \
+ ${ECHO_CMD} `${GREP} koi8 ${WRKSRC}/XFree86-Type1_fonts.dir.scale | wc -l` \
> ${WRKSRC}/fonts.dir
${GREP} koi8 ${WRKSRC}/XFree86-Type1_fonts.dir.scale \
>> ${WRKSRC}/fonts.dir
@@ -82,7 +82,7 @@ do-install:
${RM} -f "${FONTMAP}".CyrPS ; \
fi
.endif
- ${ECHO} ${FONTMAP} > ${CPS_DIR}/fontmap.path
+ ${ECHO_CMD} ${FONTMAP} > ${CPS_DIR}/fontmap.path
${INSTALL_DATA} ${WRKSRC}/Fontmap.diff ${CPS_DIR}
${INSTALL_DATA} ${WRKSRC}/fonts.dir ${CPS_DIR}
${LN} -s fonts.dir ${CPS_DIR}/fonts.scale