aboutsummaryrefslogtreecommitdiffstats
path: root/russian/netscape4.language/Makefile
diff options
context:
space:
mode:
authormharo <mharo@FreeBSD.org>1999-08-23 12:23:59 +0800
committermharo <mharo@FreeBSD.org>1999-08-23 12:23:59 +0800
commit0fffe45ec3833012ad0b48b6c5e642a8f1496f69 (patch)
tree6bf136d74d7389168d44584e8902dc29cd0cbdb7 /russian/netscape4.language/Makefile
parent820255ee78a7121e2592cac5ced0b3b847b832c2 (diff)
downloadfreebsd-ports-gnome-0fffe45ec3833012ad0b48b6c5e642a8f1496f69.tar.gz
freebsd-ports-gnome-0fffe45ec3833012ad0b48b6c5e642a8f1496f69.tar.zst
freebsd-ports-gnome-0fffe45ec3833012ad0b48b6c5e642a8f1496f69.zip
grep -> ${GREP}
true -> ${TRUE} false -> ${FALSE}
Diffstat (limited to 'russian/netscape4.language/Makefile')
-rw-r--r--russian/netscape4.language/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/russian/netscape4.language/Makefile b/russian/netscape4.language/Makefile
index 546bdbc806f5..022a267fb330 100644
--- a/russian/netscape4.language/Makefile
+++ b/russian/netscape4.language/Makefile
@@ -3,7 +3,7 @@
# Date created: 8 Apr 1996
# Whom: ache
#
-# $Id: Makefile,v 1.14 1998/08/05 09:31:38 asami Exp $
+# $Id: Makefile,v 1.15 1998/12/02 05:11:02 asami Exp $
#
PKGNAME= ru-netscape-3.01
@@ -27,13 +27,13 @@ do-fetch:
do-install:
if [ -f ${APPDEF}/Netscape ] ; then \
- grep -q '\.version:.*3\.01$$' ${APPDEF}/Netscape || \
+ ${GREP} -q '\.version:.*3\.01$$' ${APPDEF}/Netscape || \
${RM} ${APPDEF}/Netscape; \
fi
if [ ! -f ${APPDEF}/Netscape ] ; then \
${CP} /usr/local/lib/netscape/Netscape.ad ${APPDEF}/Netscape; \
fi
- cd ${APPDEF}; grep -q koi8-r=BOLD Netscape || \
+ cd ${APPDEF}; ${GREP} -q koi8-r=BOLD Netscape || \
patch < ${FILESDIR}/koi8-r_patch;
.include <bsd.port.mk>