aboutsummaryrefslogtreecommitdiffstats
path: root/russian/rispell/Makefile
diff options
context:
space:
mode:
authorache <ache@FreeBSD.org>1997-12-17 02:26:12 +0800
committerache <ache@FreeBSD.org>1997-12-17 02:26:12 +0800
commit7303853f6a9c68b4d26c11be946b325bdea3f467 (patch)
tree6b32f2445501832439eafec151ee74a1d35c7447 /russian/rispell/Makefile
parent3c10a30183d1c8ed5db74fcbbef538229c1b0172 (diff)
downloadfreebsd-ports-gnome-7303853f6a9c68b4d26c11be946b325bdea3f467.tar.gz
freebsd-ports-gnome-7303853f6a9c68b4d26c11be946b325bdea3f467.tar.zst
freebsd-ports-gnome-7303853f6a9c68b4d26c11be946b325bdea3f467.zip
Russian (KOI8-R) ispell dictionaries
Diffstat (limited to 'russian/rispell/Makefile')
-rw-r--r--russian/rispell/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/russian/rispell/Makefile b/russian/rispell/Makefile
new file mode 100644
index 000000000000..bcd7a2038db6
--- /dev/null
+++ b/russian/rispell/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: rispell
+# Date created: 16 Dec 1997
+# Whom: ache
+#
+# $Id: Makefile,v 1.21 1997/08/13 23:29:52 jmz Exp $
+#
+
+DISTNAME= rispell
+PKGNAME= russian-ispell
+CATEGORIES= textproc russian
+MASTER_SITES= http://www.ispras.ru/~knizhnik/ \
+ ftp://ftp.kiarchive.ru/pub/unix/text/ispell/
+
+BUILD_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
+
+WRKSRC= ${WRKDIR}/russian-ispell
+
+MAINTAINER= ache@FreeBSD.org
+
+do-install:
+ cd ${WRKSRC} && \
+ ${INSTALL_DATA} russian.hash russian.aff ${PREFIX}/lib
+
+.include <bsd.port.mk>