aboutsummaryrefslogtreecommitdiffstats
path: root/science/libghemical/Makefile
diff options
context:
space:
mode:
authormaho <maho@FreeBSD.org>2007-07-14 17:51:49 +0800
committermaho <maho@FreeBSD.org>2007-07-14 17:51:49 +0800
commit9a312f7d271d11bd858ade37fe90049df0b34e8a (patch)
tree303f874c83bea9007afc309c7124f5825c11ab4f /science/libghemical/Makefile
parent6711173115d430d070a190653a976c361c2cfaef (diff)
downloadfreebsd-ports-gnome-9a312f7d271d11bd858ade37fe90049df0b34e8a.tar.gz
freebsd-ports-gnome-9a312f7d271d11bd858ade37fe90049df0b34e8a.tar.zst
freebsd-ports-gnome-9a312f7d271d11bd858ade37fe90049df0b34e8a.zip
Now we use USE_FORTRAN=yes to use FORTRAN compiler.
Diffstat (limited to 'science/libghemical/Makefile')
-rw-r--r--science/libghemical/Makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/science/libghemical/Makefile b/science/libghemical/Makefile
index 26def8dc7fdc..4fa2c85c7efe 100644
--- a/science/libghemical/Makefile
+++ b/science/libghemical/Makefile
@@ -27,10 +27,7 @@ USE_LDCONFIG= yes
.include <bsd.port.pre.mk>
-WANT_FORTRAN=yes #dummy but future use
-BUILD_DEPENDS+= gfortran42:${PORTSDIR}/lang/gcc42
-FC= gfortran42
-F77= gfortran42
+USE_FORTRAN= yes
CONFIGURE_ENV+= FC="${FC}" F77="${F77}" FFLAGS="${FFLAGS}"
.if exists(${LOCALBASE}/lib/libatlas_r.so) && !defined(WITH_BLAS)