aboutsummaryrefslogtreecommitdiffstats
path: root/science/vis5d+
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2009-01-18 11:42:53 +0800
committergerald <gerald@FreeBSD.org>2009-01-18 11:42:53 +0800
commit3711919dca9c938b0120c2d376f3d615c2a29fde (patch)
tree264f17ccdd094263a3e35975a9f1ff52a4c97bfc /science/vis5d+
parentbe6c3354cc8a61df985f30aa73b027c6b26cf357 (diff)
downloadfreebsd-ports-gnome-3711919dca9c938b0120c2d376f3d615c2a29fde.tar.gz
freebsd-ports-gnome-3711919dca9c938b0120c2d376f3d615c2a29fde.tar.zst
freebsd-ports-gnome-3711919dca9c938b0120c2d376f3d615c2a29fde.zip
Do not explicitly pass F77 and FFLAGS to CONFIGURE_ENV, this is now done
transparently. Approved by: Stephen Montgomery-Smith <stephen@math.missouri.edu> (maintainer)
Diffstat (limited to 'science/vis5d+')
-rw-r--r--science/vis5d+/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/science/vis5d+/Makefile b/science/vis5d+/Makefile
index 3a2bbdfde0ca..4e9e0ff9fd92 100644
--- a/science/vis5d+/Makefile
+++ b/science/vis5d+/Makefile
@@ -29,8 +29,8 @@ USE_GL= yes
USE_GNOME= gnometarget gtk12
USE_ICONV= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}" F77="${F77}" FFLAGS="-fno-range-check" LIBS="-lgfx"
FFLAGS+= -fno-range-check
+CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}" LIBS="-lgfx"
CONFIGURE_ARGS= --enable-gtk --enable-threads --with-netcdf \
--with-mixkit=${LOCALBASE}/lib/libmix.a --with-x
USE_LDCONFIG= yes