aboutsummaryrefslogtreecommitdiffstats
path: root/science
diff options
context:
space:
mode:
authormva <mva@FreeBSD.org>2013-08-31 00:49:43 +0800
committermva <mva@FreeBSD.org>2013-08-31 00:49:43 +0800
commit772377613bbb1c74948ee1c55a895713f7051dd2 (patch)
treeef93edd7668066733824a98a94e6292252a7b296 /science
parent4e494c294297da28f75a1ebc26802a0c29d6cac3 (diff)
downloadfreebsd-ports-gnome-772377613bbb1c74948ee1c55a895713f7051dd2.tar.gz
freebsd-ports-gnome-772377613bbb1c74948ee1c55a895713f7051dd2.tar.zst
freebsd-ports-gnome-772377613bbb1c74948ee1c55a895713f7051dd2.zip
- do not use local bsd.python.mk variables within the port Makefile - switch
the publicly accessible ones instead
Diffstat (limited to 'science')
-rw-r--r--science/gnudatalanguage/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/science/gnudatalanguage/Makefile b/science/gnudatalanguage/Makefile
index 26153795ac5d..4fcd57d9ea2f 100644
--- a/science/gnudatalanguage/Makefile
+++ b/science/gnudatalanguage/Makefile
@@ -87,7 +87,7 @@ USE_PYTHON= -2.7
BUILD_DEPENDS+= ${PYNUMPY}
RUN_DEPENDS+= ${PYNUMPY} \
${PYTHON_PKGNAMEPREFIX}matplotlib>0:${PORTSDIR}/math/py-matplotlib
-CONFIGURE_ENV+= PYTHON_VERSION=${_PYTHON_VERSION}
+CONFIGURE_ENV+= PYTHON_VERSION=${PYTHON_VER}
CONFIGURE_ARGS+=--with-python=${PYTHONBASE}
.else
CONFIGURE_ARGS+=--with-python=no