aboutsummaryrefslogtreecommitdiffstats
path: root/science
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
commit99ccbb6b71b7698a171b47b4acb288b8115e0a5b (patch)
tree8539a8273e773aa9e7e4c8e20ed94e1cbb1e2352 /science
parentf32647514bf03eb1a573982c5d55b2d3188a2e39 (diff)
downloadfreebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.gz
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.zst
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'science')
-rw-r--r--science/at/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/science/at/Makefile b/science/at/Makefile
index 802be85d757d..0fb0bcabbb40 100644
--- a/science/at/Makefile
+++ b/science/at/Makefile
@@ -23,7 +23,8 @@ do-install:
${MKDIR} ${PREFIX}/bin
${INSTALL_SCRIPT} ${WRKSRC}/scripts/* ${PREFIX}/bin
${MKDIR} ${PREFIX}/libexec/at
- ${INSTALL_PROGRAM} `find ${WRKSRC} -name \*.out -print` ${PREFIX}/libexec/at
+ ${INSTALL_PROGRAM} `${FIND} ${WRKSRC} -name \*.out -print` \
+ ${PREFIX}/libexec/at
${MKDIR} ${PREFIX}/share/examples/at
${CP} -rp ${WRKSRC}/tests/* ${PREFIX}/share/examples/at
${INSTALL_SCRIPT} ${WRKSRC}/at_init ${PREFIX}/share/examples/at