aboutsummaryrefslogtreecommitdiffstats
path: root/science
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2009-11-19 06:39:55 +0800
committerpav <pav@FreeBSD.org>2009-11-19 06:39:55 +0800
commit0b1948c5e4603fdb24d8b5423790b640e6ecc1e5 (patch)
tree6cc18294e0e33e3aa83c5a0cbbeec387c9527319 /science
parent1b45904c492338db34d10b60a7d99249af109aa8 (diff)
downloadfreebsd-ports-gnome-0b1948c5e4603fdb24d8b5423790b640e6ecc1e5.tar.gz
freebsd-ports-gnome-0b1948c5e4603fdb24d8b5423790b640e6ecc1e5.tar.zst
freebsd-ports-gnome-0b1948c5e4603fdb24d8b5423790b640e6ecc1e5.zip
- Mark MAKE_JOBS_UNSAFE
Reported by: pointyhat
Diffstat (limited to 'science')
-rw-r--r--science/cdcl/Makefile2
-rw-r--r--science/cdf/Makefile1
-rw-r--r--science/getdp/Makefile1
3 files changed, 4 insertions, 0 deletions
diff --git a/science/cdcl/Makefile b/science/cdcl/Makefile
index e006615859e6..e41552e2ce90 100644
--- a/science/cdcl/Makefile
+++ b/science/cdcl/Makefile
@@ -32,6 +32,8 @@ CONFIGURE_ARGS+= --disable-gtk --disable-gtk2
PLIST_SUB= DCL_VERSION=${PORTVERSION:S/.//g}
+MAKE_JOBS_UNSAFE= yes
+
.include <bsd.port.pre.mk>
.if ${ARCH} == "amd64"
diff --git a/science/cdf/Makefile b/science/cdf/Makefile
index 668c93c9a398..aaa3d61c6a6d 100644
--- a/science/cdf/Makefile
+++ b/science/cdf/Makefile
@@ -21,6 +21,7 @@ COMMENT= Device independent view of the CDF data model
MAKE_FLAGS= INSTALLDIR=${PREFIX} OS=${OPSYS:L} ENV=gnu \
FORTRAN=yes FC_freebsd=${F77}
USE_LDCONFIG= yes
+MAKE_JOBS_UNSAFE= yes
VER= ${PORTVERSION:S/.//:S/./_/}
diff --git a/science/getdp/Makefile b/science/getdp/Makefile
index aaca14efa253..222c57685233 100644
--- a/science/getdp/Makefile
+++ b/science/getdp/Makefile
@@ -24,6 +24,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-gsl-prefix=${LOCALBASE} \
--with-blas-lapack-prefix=${LOCALBASE}
WANT_PERL= yes
+MAKE_JOBS_UNSAFE= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}