aboutsummaryrefslogtreecommitdiffstats
path: root/science
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2009-01-10 18:56:40 +0800
committergerald <gerald@FreeBSD.org>2009-01-10 18:56:40 +0800
commit6e7adcecc062e709ee062c1c0a38e30a838b3d24 (patch)
tree4f5ea3f87f0229e1fdf7b80f77d4d0ff55e7f8c9 /science
parent86e7be71921e565913181e0583fdcc4fce34a14b (diff)
downloadfreebsd-ports-gnome-6e7adcecc062e709ee062c1c0a38e30a838b3d24.tar.gz
freebsd-ports-gnome-6e7adcecc062e709ee062c1c0a38e30a838b3d24.tar.zst
freebsd-ports-gnome-6e7adcecc062e709ee062c1c0a38e30a838b3d24.zip
No longer pass FC, F77 and FFLAGS to CONFIGURE_ENV, this is now done via
Mk/bsd.gcc.mk. And for this port, CONFIGURE_ENV was bogus to begin with. Submitted by: Steven Kreuzer <skreuzer@exit2shell.com>
Diffstat (limited to 'science')
-rw-r--r--science/mpb/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/science/mpb/Makefile b/science/mpb/Makefile
index a575770f122f..90a523b7ebd4 100644
--- a/science/mpb/Makefile
+++ b/science/mpb/Makefile
@@ -26,8 +26,7 @@ USE_FORTRAN= yes
.include <bsd.port.pre.mk>
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- CONFIGURE_ENV+= FC="${FC}" F77="${F77}" FFLAGS="${FFLAGS}"
+ LDFLAGS="-L${LOCALBASE}/lib"
.if exists(${LOCALBASE}/lib/libatlas_r.so) && !defined(WITH_BLAS)
WITH_ATLAS= yes