aboutsummaryrefslogtreecommitdiffstats
path: root/security/Makefile
diff options
context:
space:
mode:
authordvl <dvl@FreeBSD.org>2018-07-27 00:51:18 +0800
committerdvl <dvl@FreeBSD.org>2018-07-27 00:51:18 +0800
commit158312e708b618ede5aeb37318dfa84a08bf85ec (patch)
tree194bd9f005a8fca2f515caa9bffacf8be8a76415 /security/Makefile
parentbeb049ef7fe23ce58ee978df0e767f8a7d89831e (diff)
downloadfreebsd-ports-gnome-158312e708b618ede5aeb37318dfa84a08bf85ec.tar.gz
freebsd-ports-gnome-158312e708b618ede5aeb37318dfa84a08bf85ec.tar.zst
freebsd-ports-gnome-158312e708b618ede5aeb37318dfa84a08bf85ec.zip
A JOSE implementation in Python
The JavaScript Object Signing and Encryption (JOSE) technologies - JSON Web Signature (JWS), JSON Web Encryption (JWE), JSON Web Key (JWK), and JSON Web Algorithms (JWA) - collectively can be used to encrypt and/or sign content using a variety of algorithms. While the full set of permutations is extremely large, and might be daunting to some, it is expected that most applications will only use a small set of algorithms to meet their needs.
Diffstat (limited to 'security/Makefile')
-rw-r--r--security/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/security/Makefile b/security/Makefile
index 9fc6b55bac4a..8966d79fd502 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -1005,6 +1005,7 @@
SUBDIR += py-pyscard
SUBDIR += py-pysha3
SUBDIR += py-python-gnupg
+ SUBDIR += py-python-jose
SUBDIR += py-python-nss
SUBDIR += py-python-openid
SUBDIR += py-python-registry