aboutsummaryrefslogtreecommitdiffstats
path: root/security/amap
diff options
context:
space:
mode:
authorrene <rene@FreeBSD.org>2011-06-07 05:35:44 +0800
committerrene <rene@FreeBSD.org>2011-06-07 05:35:44 +0800
commitcfd269f54c4ac89737eca4a9f149ba32148d198d (patch)
tree2b0bc1307a0e2d1c91c36b8b6b06324b1f4ff134 /security/amap
parent9f7d6b4d0b8e2b16421d43ea58a98bf60b38b923 (diff)
downloadfreebsd-ports-gnome-cfd269f54c4ac89737eca4a9f149ba32148d198d.tar.gz
freebsd-ports-gnome-cfd269f54c4ac89737eca4a9f149ba32148d198d.tar.zst
freebsd-ports-gnome-cfd269f54c4ac89737eca4a9f149ba32148d198d.zip
Rename a CONF_FILES variable to LOCAL_CONF_FILES, the former will be
introduced to bsd.port.mk PR: ports/157160 Submitted by: Chris Rees [utisoft gmail com] Approved by: maintainer timeout (20 days)
Diffstat (limited to 'security/amap')
-rw-r--r--security/amap/Makefile2
-rw-r--r--security/amap/files/pkg-deinstall.in2
-rw-r--r--security/amap/files/pkg-install.in2
3 files changed, 3 insertions, 3 deletions
diff --git a/security/amap/Makefile b/security/amap/Makefile
index d040803cb135..2fdea583aa74 100644
--- a/security/amap/Makefile
+++ b/security/amap/Makefile
@@ -29,7 +29,7 @@ CONF_DIR= ${PREFIX}/etc/${PORTNAME}
LOCAL_CONF_FILES= appdefs.resp appdefs.rpc appdefs.trig
SUB_FILES= pkg-install pkg-deinstall
-SUB_LIST= CONF_FILES="${LOCAL_CONF_FILES}" CONF_DIR="${CONF_DIR}"
+SUB_LIST= LOCAL_CONF_FILES="${LOCAL_CONF_FILES}" CONF_DIR="${CONF_DIR}"
post-patch:
@${REINPLACE_CMD} -e \
diff --git a/security/amap/files/pkg-deinstall.in b/security/amap/files/pkg-deinstall.in
index 19c51b8a3ad8..90ac66a8f50d 100644
--- a/security/amap/files/pkg-deinstall.in
+++ b/security/amap/files/pkg-deinstall.in
@@ -2,7 +2,7 @@
[ "$2" != "DEINSTALL" ] && exit 0
-for f in %%CONF_FILES%%; do
+for f in %%LOCAL_CONF_FILES%%; do
if cmp -s "%%CONF_DIR%%/$f" "%%CONF_DIR%%/$f.default"; then
rm -f "%%CONF_DIR%%/$f"
fi
diff --git a/security/amap/files/pkg-install.in b/security/amap/files/pkg-install.in
index 585a18d73eba..3b5ad1e0669b 100644
--- a/security/amap/files/pkg-install.in
+++ b/security/amap/files/pkg-install.in
@@ -2,6 +2,6 @@
[ "$2" != "POST-INSTALL" ] && exit 0
-for f in %%CONF_FILES%%; do
+for f in %%LOCAL_CONF_FILES%%; do
[ -f "%%CONF_DIR%%/$f" ] || cp -p "%%CONF_DIR%%/$f.default" "%%CONF_DIR%%/$f"
done