aboutsummaryrefslogtreecommitdiffstats
path: root/security/cops
diff options
context:
space:
mode:
authormharo <mharo@FreeBSD.org>1999-08-23 03:01:07 +0800
committermharo <mharo@FreeBSD.org>1999-08-23 03:01:07 +0800
commit89e9e517a9f1c97f22317b99b12b1133075eab02 (patch)
treefaad1b92712e2988cd55bc71cc77494abb6ed655 /security/cops
parent164234dfead0f28fb873b763e6f378cb3313f426 (diff)
downloadfreebsd-ports-gnome-89e9e517a9f1c97f22317b99b12b1133075eab02.tar.gz
freebsd-ports-gnome-89e9e517a9f1c97f22317b99b12b1133075eab02.tar.zst
freebsd-ports-gnome-89e9e517a9f1c97f22317b99b12b1133075eab02.zip
chmod -> ${CHMOD}
chown -> ${CHOWN}
Diffstat (limited to 'security/cops')
-rw-r--r--security/cops/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/cops/Makefile b/security/cops/Makefile
index a2e7f93facd0..9a7991330f50 100644
--- a/security/cops/Makefile
+++ b/security/cops/Makefile
@@ -3,7 +3,7 @@
# Date created: 29 August 1996
# Whom: oly
#
-# $Id: Makefile,v 1.3 1996/11/18 07:31:46 obrien Exp $
+# $Id: Makefile,v 1.4 1998/06/04 04:11:55 vanilla Exp $
#
DISTNAME= cops.1.04
@@ -24,7 +24,7 @@ pre-build:
(cd ${WRKSRC} ; ./reconfig)
(cd ${WRKSRC} ; \
${SED} 's,^SECURE=/usr/foo/bar,SECURE=${PREFIX}/cops,g' < cops | ${SED} '/^$$SECURE\/passwd\.chk.*/d' | ${SED} 's,SECURE_USERS="foo@bar\.edu",SECURE_USERS="root@localhost",g' | ${SED} 's/passwd\.chk pass.chk //g' > cops.out ; \
- ${MV} cops.out cops ; chmod u+x cops)
+ ${MV} cops.out cops ; ${CHMOD} u+x cops)
do-build:
(cd ${WRKSRC} ; make EXECUTABLE="${EXECUTABLE}" C_SRC="${C_SRC}")
@@ -32,7 +32,7 @@ do-build:
do-install:
(cd ${WRKSRC} ; ${RM} -rf ${PREFIX}/cops ; ${MKDIR} ${PREFIX}/cops ; \
${CP} -R * ${PREFIX}/cops ; \
- chmod -R go-rwx ${PREFIX}/cops ; \
+ ${CHMOD} -R go-rwx ${PREFIX}/cops ; \
${RM} -rf ${PREFIX}/cops/*.old ${PREFIX}/cops/src)
.include <bsd.port.mk>