aboutsummaryrefslogtreecommitdiffstats
path: root/security/destroy/Makefile
diff options
context:
space:
mode:
authorkrion <krion@FreeBSD.org>2004-03-12 17:43:33 +0800
committerkrion <krion@FreeBSD.org>2004-03-12 17:43:33 +0800
commit41e13a552c2e46fedf2f68910fbbabfd7a74d17a (patch)
tree0481f59ceb3beeb88669f3c414848761bad272c5 /security/destroy/Makefile
parentdf706c6bd002ec18b19641920cb960b334a038b3 (diff)
downloadfreebsd-ports-gnome-41e13a552c2e46fedf2f68910fbbabfd7a74d17a.tar.gz
freebsd-ports-gnome-41e13a552c2e46fedf2f68910fbbabfd7a74d17a.tar.zst
freebsd-ports-gnome-41e13a552c2e46fedf2f68910fbbabfd7a74d17a.zip
- Update to version 20040310
PR: ports/64141 Submitted by: maintainer
Diffstat (limited to 'security/destroy/Makefile')
-rw-r--r--security/destroy/Makefile16
1 files changed, 11 insertions, 5 deletions
diff --git a/security/destroy/Makefile b/security/destroy/Makefile
index b0d99137c29e..48b0b286d397 100644
--- a/security/destroy/Makefile
+++ b/security/destroy/Makefile
@@ -6,15 +6,21 @@
#
PORTNAME= destroy
-PORTVERSION= 20030307
-PORTREVISION= 1
+PORTVERSION= 20040310
CATEGORIES= security
-MASTER_SITES= http://www.freebsdhackers.net/destroy/
+MASTER_SITES= http://www.freebsdhackers.net/destroy/ \
+ http://www.impurity.org/mirrors/destroy/
MAINTAINER= shane@freebsdhackers.net
-COMMENT= A program to destroy files on the hard disk and unlink them
+COMMENT= A program to securely destroy files on the hard disk
-PLIST_FILES= bin/destroy
USE_GMAKE= yes
+MAN1= destroy.1
+PLIST_FILES= bin/destroy
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/destroy ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/destroy.1 ${MAN1PREFIX}/man/man1
+
.include <bsd.port.mk>