aboutsummaryrefslogtreecommitdiffstats
path: root/security/ftimes/Makefile
diff options
context:
space:
mode:
authorfoxfair <foxfair@FreeBSD.org>2003-04-02 20:34:12 +0800
committerfoxfair <foxfair@FreeBSD.org>2003-04-02 20:34:12 +0800
commit7a638798087769cb11fbbec4bccd0116ea3a5e2a (patch)
treec68dae59e31a742f215451b35881e830f67d4cee /security/ftimes/Makefile
parentea02373ed1ae14a80fead66d6cdb713f4c9d98c9 (diff)
downloadfreebsd-ports-gnome-7a638798087769cb11fbbec4bccd0116ea3a5e2a.tar.gz
freebsd-ports-gnome-7a638798087769cb11fbbec4bccd0116ea3a5e2a.tar.zst
freebsd-ports-gnome-7a638798087769cb11fbbec4bccd0116ea3a5e2a.zip
Add ftimes 3.2.1, a system baselining and evidence collection tool.
PR: 50369 Submitted by: Klayton Monroe <klm@ir.exodus.net>
Diffstat (limited to 'security/ftimes/Makefile')
-rw-r--r--security/ftimes/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/security/ftimes/Makefile b/security/ftimes/Makefile
new file mode 100644
index 000000000000..67e8872cab70
--- /dev/null
+++ b/security/ftimes/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: ftimes
+# Date created: 20 August 2002
+# Whom: Klayton Monroe <klm@ir.exodus.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ftimes
+PORTVERSION= 3.2.1
+CATEGORIES= security sysutils
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ftimes
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= klm@ir.exodus.net
+COMMENT= A system baselining and evidence collection tool
+
+GNU_CONFIGURE= YES
+
+.if defined(WITHOUT_SSL)
+CONFIGURE_ARGS= --without-ssl
+.else
+USE_OPENSSL= YES
+CONFIGURE_ARGS= --with-ssl=${OPENSSLBASE}
+.endif
+
+MAN1= ftimes.1
+
+.include <bsd.port.mk>