aboutsummaryrefslogtreecommitdiffstats
path: root/security/kedpm/Makefile
diff options
context:
space:
mode:
authordaichi <daichi@FreeBSD.org>2006-06-27 13:31:38 +0800
committerdaichi <daichi@FreeBSD.org>2006-06-27 13:31:38 +0800
commit52af6ee10ff4d68544d5c22d01e61869b346b76e (patch)
treeb292d75b54f924e3147b302cf31630c79b4855f0 /security/kedpm/Makefile
parent8d7d6e1c68dc56d4ff5370f2a7ce8dee9c3fe30a (diff)
downloadfreebsd-ports-gnome-52af6ee10ff4d68544d5c22d01e61869b346b76e.tar.gz
freebsd-ports-gnome-52af6ee10ff4d68544d5c22d01e61869b346b76e.tar.zst
freebsd-ports-gnome-52af6ee10ff4d68544d5c22d01e61869b346b76e.zip
security/kedpm: added desktop entry
- add DESKTOP_ENTRIES - dump PORTREVISION PR: ports/99507 Submitted by: maitainer
Diffstat (limited to 'security/kedpm/Makefile')
-rw-r--r--security/kedpm/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/security/kedpm/Makefile b/security/kedpm/Makefile
index 2756634df4b8..50b637238079 100644
--- a/security/kedpm/Makefile
+++ b/security/kedpm/Makefile
@@ -7,6 +7,7 @@
PORTNAME= kedpm
PORTVERSION= 0.4.0
+PORTREVISION= 1
CATEGORIES= security
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= kedpm
@@ -20,4 +21,11 @@ USE_GNOME= pygtk2
USE_PYTHON= 2.1+
USE_PYDISTUTILS= YES
+DESKTOP_ENTRIES="Ked Password Manager" \
+ "Secure Password Management" \
+ "${LOCALBASE}/share/${PORTNAME}/glade/logo.png" \
+ "kedpm" \
+ "Application;System;" \
+ true
+
.include <bsd.port.mk>