aboutsummaryrefslogtreecommitdiffstats
path: root/security/l0phtcrack/Makefile
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2015-11-05 20:36:25 +0800
committermat <mat@FreeBSD.org>2015-11-05 20:36:25 +0800
commit344522393988339d341fda0818f0281645323f90 (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /security/l0phtcrack/Makefile
parenta8ea83538e74965157afe830f9873190be5ac78a (diff)
downloadfreebsd-ports-gnome-344522393988339d341fda0818f0281645323f90.tar.gz
freebsd-ports-gnome-344522393988339d341fda0818f0281645323f90.tar.zst
freebsd-ports-gnome-344522393988339d341fda0818f0281645323f90.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Diffstat (limited to 'security/l0phtcrack/Makefile')
-rw-r--r--security/l0phtcrack/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/l0phtcrack/Makefile b/security/l0phtcrack/Makefile
index b113417458f0..d286e030f49c 100644
--- a/security/l0phtcrack/Makefile
+++ b/security/l0phtcrack/Makefile
@@ -24,11 +24,11 @@ PORTDOCS= *
OPTIONS_DEFINE= DOCS
post-extract:
- ${RM} ${WRKDIR}/*exe
- ${REINPLACE_CMD} -i '' -e 's|ommited|omitted|' ${WRKDIR}/util.c
+ ${RM} ${WRKSRC}/*exe
+ ${REINPLACE_CMD} -i '' -e 's|ommited|omitted|' ${WRKSRC}/util.c
do-build:
- cd ${WRKDIR} && ${CC} ${CFLAGS} -DMPU8086 *.c -o lc_CLI
+ cd ${WRKSRC} && ${CC} ${CFLAGS} -DMPU8086 *.c -o lc_CLI
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/lc_CLI ${STAGEDIR}${PREFIX}/bin