aboutsummaryrefslogtreecommitdiffstats
path: root/security/l0phtcrack
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:58:52 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:58:52 +0800
commit0178e4d2a90833e31a5bb31c9387dd658f3dbfb5 (patch)
treeb3f1b0618b200ee64749bca7efebf43d80503638 /security/l0phtcrack
parent5b243306947e74184be0fc39cd0f0d1eb8063940 (diff)
downloadfreebsd-ports-gnome-0178e4d2a90833e31a5bb31c9387dd658f3dbfb5.tar.gz
freebsd-ports-gnome-0178e4d2a90833e31a5bb31c9387dd658f3dbfb5.tar.zst
freebsd-ports-gnome-0178e4d2a90833e31a5bb31c9387dd658f3dbfb5.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'security/l0phtcrack')
-rw-r--r--security/l0phtcrack/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/l0phtcrack/Makefile b/security/l0phtcrack/Makefile
index 22d3f0c5b973..49bb6c39207b 100644
--- a/security/l0phtcrack/Makefile
+++ b/security/l0phtcrack/Makefile
@@ -29,12 +29,12 @@ do-build:
cd ${WRKDIR} && ${CC} ${CFLAGS} -DMPU8086 *.c -o lc_CLI
pre-install:
- ${ECHO} bin/lc_CLI > ${PLIST}
+ ${ECHO_CMD} bin/lc_CLI > ${PLIST}
.if !defined(NOPORTDOCS)
for i in `find ${WRKDIR} -name '*txt'`; \
- do ${ECHO} ${DOCDIR}/`${BASENAME} $${i}` >> ${PLIST}; \
+ do ${ECHO_CMD} ${DOCDIR}/`${BASENAME} $${i}` >> ${PLIST}; \
done
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
.endif
do-install: